WIN 10, not completing project initialization

Message boards : Questions and problems : WIN 10, not completing project initialization
Message board moderation

To post messages, you must log in.

AuthorMessage
bfromcolo

Send message
Joined: 8 Aug 14
Posts: 11
United States
Message 64808 - Posted: 10 Oct 2015, 12:59:54 UTC

I did a clean install of 7 and then upgraded to 10. I installed BOINC 7.6.6 and have also tried 7.4.42. When I add a project I see this message and then nothing.

It doesn't fail or complete, just nothing.

10/10/2015 6:50:55 AM | | Fetching configuration file from http://denis.usj.es/denisathome/get_project_config.php
10/10/2015 6:58:04 AM | | Fetching configuration file from http://milkyway.cs.rpi.edu/milkyway/get_project_config.php
10/10/2015 6:58:34 AM | | Fetching configuration file from http://einstein.phys.uwm.edu/get_project_config.php
ID: 64808 · Report as offensive
Profile Richie

Send message
Joined: 2 Jul 14
Posts: 184
Finland
Message 64809 - Posted: 10 Oct 2015, 13:14:49 UTC

After upgrading to 10 and letting it activate succesfully, did you do a clean install for 10? I would recommend that, especially when you had already a clean setup and nothing to lose.

There's also BOINC version 7.6.9 available.
http://boinc.berkeley.edu/download_all.php
ID: 64809 · Report as offensive
bfromcolo

Send message
Joined: 8 Aug 14
Posts: 11
United States
Message 64810 - Posted: 10 Oct 2015, 13:17:22 UTC - in response to Message 64809.  

After upgrading to 10 and letting it activate succesfully, did you do a clean install for 10? I would recommend that, especially when you had already a clean setup and nothing to lose.

There's also BOINC version 7.6.9 available.
http://boinc.berkeley.edu/download_all.php


I have also tried 7.6.9 with the same result. I have not done a clean install of 10 after the upgrade, I could try that but this is not a problem on my laptop which I also upgraded.
ID: 64810 · Report as offensive
bfromcolo

Send message
Joined: 8 Aug 14
Posts: 11
United States
Message 64816 - Posted: 10 Oct 2015, 18:10:54 UTC

Well I did a clean install of W10 and the problem persists.
ID: 64816 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14232
Netherlands
Message 64817 - Posted: 10 Oct 2015, 18:17:15 UTC - in response to Message 64816.  

Make sure you allow BOINC (boinc.exe) to have internet access through your firewall on TCP ports 80 and 443.

Could you also post all of the start messages of BOINC? The first 30 to 40 lines, please.
Please do not private message me for tech support, these will be ignored!
ID: 64817 · Report as offensive
bfromcolo

Send message
Joined: 8 Aug 14
Posts: 11
United States
Message 64818 - Posted: 10 Oct 2015, 18:39:02 UTC - in response to Message 64817.  
Last modified: 10 Oct 2015, 18:42:48 UTC

Attached the log after restarting. I was looking in Windows firewall and it says by default it will allow outgoing connections, but I did add all the executables in the BOINC directory to the firewall rules with no effect.

Edit - I turned off the firewall altogether and it did not correct the issue.


10/10/2015 11:30:13 AM |  | Starting BOINC client version 7.6.9 for windows_x86_64
10/10/2015 11:30:13 AM |  | log flags: file_xfer, sched_ops, task
10/10/2015 11:30:13 AM |  | Libraries: libcurl/7.39.0 OpenSSL/1.0.2a zlib/1.2.8
10/10/2015 11:30:13 AM |  | Data directory: D:\ProgramData\BOINC
10/10/2015 11:30:13 AM |  | Running under account bfrom
10/10/2015 11:30:13 AM |  | CUDA: NVIDIA GPU 0: GeForce GTX 960 (driver version 358.50, CUDA version 7.5, compute capability 5.2, 2048MB, 1634MB available, 2748 GFLOPS peak)
10/10/2015 11:30:13 AM |  | CUDA: NVIDIA GPU 1: GeForce GTX 750 Ti (driver version 358.50, CUDA version 7.5, compute capability 5.0, 2048MB, 1668MB available, 1606 GFLOPS peak)
10/10/2015 11:30:13 AM |  | OpenCL: NVIDIA GPU 0: GeForce GTX 960 (driver version 358.50, device version OpenCL 1.2 CUDA, 2048MB, 1634MB available, 2748 GFLOPS peak)
10/10/2015 11:30:13 AM |  | OpenCL: NVIDIA GPU 1: GeForce GTX 750 Ti (driver version 358.50, device version OpenCL 1.2 CUDA, 2048MB, 1668MB available, 1606 GFLOPS peak)
10/10/2015 11:30:13 AM |  | Host name: DESKTOP-73K73NI
10/10/2015 11:30:13 AM |  | Processor: 12 GenuineIntel Intel(R) Core(TM) i7-5820K CPU @ 3.30GHz [Family 6 Model 63 Stepping 2]
10/10/2015 11:30:13 AM |  | Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 fma cx16 sse4_1 sse4_2 movebe popcnt aes f16c rdrandsyscall nx lm avx avx2 vmx tm2 dca pbe fsgsbase bmi1 smep bmi2
10/10/2015 11:30:13 AM |  | OS: Microsoft Windows 10: Core x64 Edition, (10.00.10240.00)
10/10/2015 11:30:13 AM |  | Memory: 15.93 GB physical, 18.80 GB virtual
10/10/2015 11:30:13 AM |  | Disk: 244.14 GB total, 208.75 GB free
10/10/2015 11:30:13 AM |  | Local time is UTC -7 hours
10/10/2015 11:30:13 AM |  | Config: report completed tasks immediately
10/10/2015 11:30:13 AM |  | Config: use all coprocessors
10/10/2015 11:30:13 AM | DENIS@Home | URL http://denis.usj.es/denisathome/; Computer ID not assigned yet; resource share 100
10/10/2015 11:30:18 AM |  | No general preferences found - using defaults
10/10/2015 11:30:18 AM |  | Preferences:
10/10/2015 11:30:18 AM |  | max memory usage when active: 8154.76MB
10/10/2015 11:30:18 AM |  | max memory usage when idle: 14678.57MB
10/10/2015 11:30:18 AM |  | max disk usage: 208.65GB
10/10/2015 11:30:18 AM |  | don't use GPU while active
10/10/2015 11:30:18 AM |  | suspend work if non-BOINC CPU load exceeds 25%
10/10/2015 11:30:18 AM |  | (to change preferences, visit a project web site or select Preferences in the Manager)
10/10/2015 11:30:18 AM |  | Not using a proxy
10/10/2015 11:30:18 AM |  | Suspending GPU computation - computer is in use
ID: 64818 · Report as offensive
bfromcolo

Send message
Joined: 8 Aug 14
Posts: 11
United States
Message 64825 - Posted: 11 Oct 2015, 13:51:34 UTC

Well I uninstalled again, searched storage and deleted everything I could find that had "boinc" in the name. went into regedit and removed anything there that had "boinc" in it. Rebooted. reinstalled and now its working.
ID: 64825 · Report as offensive

Message boards : Questions and problems : WIN 10, not completing project initialization

Copyright © 2020 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.