Message boards : GPUs

Message boards : GPUs

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next
ThreadsPostsAuthorViewsLast post
lockedApplication doesnt use missing NVIDIA GPU msg after installing Boinc 7.8.3
4 diveguy_84 9561 16 Feb 2018
lockedGPU detection issue on Linux Mint boot
2 Variable 4134 14 Feb 2018
lockedHas anyone recompiled BOINC on Parallella to use the 18 cores available?
3 Dannyboy 7507 13 Feb 2018
lockedexclude_gpu not handled properly by scheduler: gpu allowed to run dry
1 Profile Joseph Stateson 3078 24 Jan 2018
lockedAbility to stop CPU work while GPU is working and vice versa.
4 vlado101 7686 17 Jan 2018
lockedSuggestion
3 Phaldor 4673 14 Jan 2018
lockedOnly one GPU detected. Linux, Ubuntu, Nvidia
6 Rolf 16011 21 Dec 2017
lockedBoinc using integrated Intel GPU instead of Nvidia GPU - Lenovo Y700
19 Battu007 45848 17 Dec 2017
lockedNo GPU Units, Did I Turn Them Off?
3 l008com 4650 17 Dec 2017
lockedChanging GPU and CPU allocation per task? (ex. 0.5 CPU + 0.5 GPU per task)
13 Purphoros 23471 17 Dec 2017
locked1 of 2 WUs suspended due to activity on another GPU.
2 Profile Joseph Stateson 3936 17 Dec 2017
lockedNvidia 2 way SLI Gpu(s) - No Load
3 islanq 10003 28 Nov 2017
lockedDual GPUs but only one with load
13 Barker 21125 7 Nov 2017
lockedATI HD4650 opencl support
11 ximocoves 21123 18 Oct 2017
lockedcache issues
1 betreger 3054 7 Oct 2017
lockedHelp with Boinc and AMD R9 s80x on Ubuntu 16.10
2 zarzo_2010 5606 28 Sep 2017
lockedWindows 10 GPU STOP WORKING
2 cisco0221 4163 22 Sep 2017
lockedWorld community grid GPU projects??
5 illmaticwes 18410 20 Sep 2017
locked0MB , 0MB available Radeon Pro 560
10 illmaticwes 17468 15 Sep 2017
lockedLimit GPU works
3 TrolloTheTroll 5072 14 Sep 2017
lockedAMD 760G GPU does'nt receive task
2 ximocoves 4299 7 Sep 2017
locked[Solved] GPU detection failed. error code 512
2 airv_zxf 10367 21 Aug 2017
lockedChanged video cards now tasks report missing GPU
5 sscase 10764 21 Aug 2017
lockedTwo GPUs in a MacPro 3,1 crunching tasks from different projects?
2 Profile Tigers Dave 4200 18 Aug 2017
lockedpolaris10-amdgcn-mesa-mesa3d
2 djspacewhale 4773 25 Jul 2017
lockedBOINC can't detect RX 480
15 djspacewhale 23258 22 Jul 2017
locked710M don t compute
2 Pop Horea-Vasile 3767 9 Jul 2017
lockedXFX RMA Question
2 mariaevinne 5716 15 Jun 2017
lockedOpenCL 2.0 "File not found" FFS!
6 Setonix 11363 13 Jun 2017
lockedWhat BOINC Projects will work with Mac Pro (cylinder type) *under Bootcamp* ?
1 Chris M. Balz 3090 12 Jun 2017
lockedFedora 25 GPUs sometimes there but reported missing
8 mike8347569357 11428 6 Jun 2017
locked[Linux] Trick to use AMDGPU-Pro OpenCL capabilities without installing the whole propertary driver stack
22 Germano 68117 2 Jun 2017
lockedwhich PPA for Ubuntu Mesa openCL for Raden 7750???
15 Profile jay_e 26166 31 May 2017
lockedMultiple GPUs on same WU
2 Engagex 5575 21 Apr 2017
lockedQuiet PC With 2 TFLOPS GPU for BOINC OR FOLDING, Easy Installation, Almost Fanless
3 cristipurdel 6993 13 Apr 2017
lockedInvalid tag ignore ATI Devices in cc_config.xml
5 SpekOregonian 8078 8 Apr 2017
lockedMultiple installs of BOINC?
2 Kitty 4064 7 Apr 2017
lockedHow to exclude multiple GPUs for a given Project, using GPU_Exclude ?
11 ncoded.com 21572 24 Mar 2017
lockedUse stock GPU app and Optimized CPU app?
6 Ozymandias.EBON. 8119 23 Mar 2017
lockedGPU id is moving on screen, 3 units, causes data error
2 Jeffy 4386 22 Mar 2017
locked378.78 driver issues
4 Profile hiigaran 6279 22 Mar 2017
lockedCan not configure GPU's
5 DasMauser 7989 18 Mar 2017
lockedboinc can't find (asus) AMD R7 250 on Ubuntu 14.04.05
4 Mike 9113 13 Mar 2017
lockedDifferent projects for 2 gpus
3 bayanne 5565 2 Mar 2017
lockedNot utilising all my 6 GPUs
7 Svetoslav Nikolov 10372 25 Feb 2017
lockedIntel HD Graphics 6000 being recognised as Iris 6100 on macOS?
2 numbermaniac 5200 25 Feb 2017
lockedNo GPUs after Windows 10 v1607 update
3 David Bodger 9132 7 Feb 2017
lockedNVIDIA GPUs aren't displaying more than 4 GB memory on computers in use for PRIMEGRID and SETI.
6 Gary Bauer 10061 31 Jan 2017
lockedNo usable GPUs found - Windows 10
4 Grekos 9866 26 Jan 2017
lockedclinfo.exe wrong values for CL_DEVICE_ADDRESS_BITS
9 Nikolay Polyarniy 19317 10 Jan 2017

Previous · 1 · 2 · 3 · 4 · 5 · 6 · 7 . . . 11 · Next

This message board is available as an RSS feed


Copyright © 2024 University of California.
Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.