Changes between Version 99 and Version 100 of ServerIntro


Ignore:
Timestamp:
Aug 2, 2019, 1:39:28 PM (3 years ago)
Author:
Kevin Reed
Comment:

Update requirements for depending to include python3 requirements

Legend:

Unmodified
Added
Removed
Modified
  • ServerIntro

    v99 v100  
    226226}}}
    227227packages needed for BOINC server:
    228 
     228 * Installed via apt
    229229{{{
    230230libapache2-mod-php
     
    236236phpmyadmin
    237237python2.7
     238python3
     239python3-pip
     240python3-dev
    238241python-mysqldb (or MySQL-python)
    239242libssl-dev
    240243libcurl4-openssl-dev
    241244}}}
     245
     246 * Installed via pip
     247{{{
     248mysqlclient
     249}}}
     250
    242251packages needed for BOINC libraries (including graphics):
    243252