Posts by Dave

1) Message boards : Questions and problems : Most project tasks don't finish (Message 40544)
Posted 5 Oct 2011 by Dave
Post:
Many, if not most, of my projects' tasks do not finish. They either get a computation error or, strangely, stop counting DOWN and start counting UP until they either hit their maximum time limit themselves or I abort them after they become several days overdue. This also causes other tasks to abort because their due date has passed and they haven't started. This did not used to happen.

I am running an HP Compaq CQ50-135 with 32-bit Windows 7, 2GHz Intel Celeron CPU, 4GB RAM (2.91GB useable), 139GB HD (59GB free). To prevent overheating, I have a cooling fan platform on which my laptop rests. I even set the priority for the tasks to Above Normal, but it seems to make no difference whatsoever. I have the latest release of BOINC (v6.12.34) installed. I have attached to 30 projects, of which 5 are currently running or waiting to start. I let my system run all day, every day, except for the occasional reboot after a major Windows Update.

I also participate in Stanford's Folding@Home project, and it is extremely stable, so I am at a loss for what would degrade BOINC's performance. I never run Folding@Home higher than Normal priority, and I always run BOINC at Above Average or High priority.

Please advise if there are any settings i should consider modifying.
2) Message boards : BOINC Manager : BOINC Manager Won't Connect to Localhost (Message 27989)
Posted 14 Oct 2009 by Dave
Post:
I am running version 6.6.38 on a Windows Vista Home Basic laptop with 2.0 GB of RAM, 2.0 GHz CPU, and 138 GB of disk space. I am experiencing the same issues as Walt -- my version 6.6.38 BOINC Manager won't connect to localhost. I've tried numerous possible solutions that relate to the problem of an incorrect password preventing the connection:

1. I deleted the GUI_RPC_AUTH.CFG file, and BOINC dutifully recreated it, as it was supposed to, but it didn't clear up the problem.

2. I shut down all my firewall, antivirus, and antispam programs one at a time, in case it was one of them blocking my access. In between each shutdown, I ran Disk Cleanup to purge any extra junk still hanging out there. No luck.

3. I opened the Windows Firewall and allowed program access for both the BOINC Client and the BOINC Manager. Still nothing.

4. I opened the Windows Firewall and allowed port access as follows:
a. TCP - Port 80
b. TCP - Port 443
c. TCP - Port 31416
d. UDP - Port 31416
That didn't help either. Part of the problem may be that, even though I THINK I set the ports and programs correctly within Windows Firewall, I may have done something incorrectly. I checked my work after I made the changes, and they did appear to be correct, but my port checking program still doesn't see those ports open. I opened a DOS Command window and ran "netstat -b", but the command doesn't seem to work properly. It displays the headings, but never finishes or returns to the command prompt, even after 15 minutes. I had to close the DOS Command window because I couldn't break out of the netstat command back to the command prompt. I have NO idea why the netstat command won't function on my system. Is it because it's the Home Basic version of Vista?

5. I restored back to a previous checkpoint a few days before the problem began, but that didn't help either.

6. I was going to uninstall/reinstall BOINC, but I didn't want to lose the results of my 35 attached projects. Instead, I attempted a reinstall of version 6.6.38, which triggers the Repair/Uninstall dialog. I chose Repair. Same results.

7. I didn't know if it would work or not, but I held my breath and tried installing the previous version (6.6.36). IT WORKED! Even my BOINC Stats program came up normally and stayed up.

8. I should have quit while I was ahead... I figured that I could then safely (re)install the most current version (6.6.38). It did work for a short while, but for some reason, it has stopped working again. Lesser men would have quit by now, but maybe I'm too hard-headed...

9. I tried reinstalling the previous version (6.6.36) again. It seemed to install okay, so I checked the "Launch BOINC Manager" check box and clicked the Finish button. This time, I got an error dialog box that says "Internal Error 2753, boincmgr.exe" with no explanation of what that error is (please explain).

10. I again reinstalled the current version (6.6.38), with less catastrophic results. It installed without the error message, but I still cannot connect to localhost (you may recall that this is the whole reason for this miserable diatribe -- my apologies).

11. I opened Internet Explorer --> Tools --> Internet Options --> Connections tab --> LAN settings. When the Local Area Network (LAN) Settings dialog box opened, I checkmarked the box labeled "Automatically detect settings" and unchecked the box labeled "Use automatic configuration script." These were set by an annoying feature of my video accelerator program, Speedbit Video Accelerator. I've disabled that feature, but I still can't connect.

There were several reboots along the way that I didn't mention, plus several additional runs of Disk Cleanup at the appropriate strategic points, but nothing has worked.

I am running The Lattice Project as one of my 35 projects, but it has no active tasks at this moment, so I don't know if I should still delete its files, as other postings recommended.

I've pretty well run out of ideas. I no longer know whether it's a password problem, a porting problem, an Internet Explorer configuration problem, a Lattice Project problem, or an Operator Headspace problem.

Help, please...
3) Message boards : Questions and problems : Most of my projects exit with zero status but no 'finished' file (Message 22607)
Posted 23 Jan 2009 by Dave
Post:
Great information, Richard! :-) Although I am still unclear as to why this problem has only recently begun to happen frequently, at least now I know that I can mostly ignore the problem. If I should ever reach that 100-error limit for any one task, BOINC will automatically abandon that task anyway. Fred was kind enough to post a link to a throttle program that would address potential temperature issues, but my laptop runs tepid -- just above room temperature -- so I don't think that the throttle program will help me in this situation.
4) Message boards : Questions and problems : Most of my projects exit with zero status but no 'finished' file (Message 22606)
Posted 23 Jan 2009 by Dave
Post:
I tried to download the throttle program several times, but I am getting a message that the setup files are corrupt and to try to obtain a new copy.
5) Message boards : Questions and problems : Most of my projects exit with zero status but no 'finished' file (Message 22585)
Posted 22 Jan 2009 by Dave
Post:
I am getting very frustrated that most of the work my computer is doing seems to be for naught. I have a brand new Compaq CQ50 notebook with 2GB RAM, 2GHz Intel Celeron single-core CPU, 160 GB hard disk, and running Windows Vista Home Basic Edition, so I am relatively confident that my system meets the minimum specs for most projects. Yet, almost all of my work units have been exiting with a zero status, but no 'finished' file, according to my message log. This seems like a monumental waste of computing time -- not just for me, but for the projects to which I am attached. Norton Internet Security and Windows Defender were preinstalled on my system, so I am unclear if they might be the culprits here. Can anyone provide some insight into what I may perhaps be doing wrong, or where I might look to get back on track? Thanks...




Copyright © 2022 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.