The Seti is Slumbering Cafe

Message boards : The Lounge : The Seti is Slumbering Cafe
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 239 · 240 · 241 · 242 · 243 · 244 · 245 . . . 497 · Next

AuthorMessage
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1417
United States
Message 75228 - Posted: 12 Jan 2017, 18:07:58 UTC

Einstein may have caught it from Seti's epic Tuesday outrage.
ID: 75228 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75229 - Posted: 12 Jan 2017, 18:17:09 UTC

I can't even Report completed work at Einstein! 🙀

Uploading is working; don't know about Downloading as my queues are pretty full right now...


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75229 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75231 - Posted: 12 Jan 2017, 18:38:19 UTC - in response to Message 75229.  

Perhaps they had a DNS change and it takes 24-48 hours for that to propagate. But your earlier messages look as if they have changed their TLS certification.
ID: 75231 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75234 - Posted: 12 Jan 2017, 18:57:14 UTC - in response to Message 75231.  

Perhaps they had a DNS change and it takes 24-48 hours for that to propagate. But your earlier messages look as if they have changed their TLS certification.

I just successfully Pinged them... If it's a DNS change, wouldn't the Ping have failed too??? (Don't know much about how DNS functions.)


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75234 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75236 - Posted: 12 Jan 2017, 19:09:25 UTC - in response to Message 75234.  

Yes, if it was DNS issues, the ping would fail too, as ping resolves the host name through DNS and then switches to ICMP (Internet Control Message Protocol) for the echo request from the IP address.

So I guess SSL/TLS problems then. Perhaps that Christian knows, I'll email him.
ID: 75236 · Report as offensive     Reply Quote
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1417
United States
Message 75237 - Posted: 12 Jan 2017, 19:44:38 UTC

Parts of Einstein are back now and I expect the rest will soon follow.
ID: 75237 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75241 - Posted: 12 Jan 2017, 22:00:03 UTC

It snows.
ID: 75241 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75246 - Posted: 12 Jan 2017, 23:38:39 UTC

I'm FINALLY able to Report completed work at Einstein. Resumed work, and got some new work on both systems.

I can now get to the Einstein Home Page; but, the Forums are still down.


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75246 · Report as offensive     Reply Quote
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1417
United States
Message 75248 - Posted: 13 Jan 2017, 0:47:34 UTC - in response to Message 75246.  

the Forums are still down.

I'm glad it's not just me.
ID: 75248 · Report as offensive     Reply Quote
Profile Gary Charpentier
Avatar

Send message
Joined: 23 Feb 08
Posts: 2295
United States
Message 75249 - Posted: 13 Jan 2017, 1:41:24 UTC - in response to Message 75248.  

the Forums are still down.

I'm glad it's not just me.

Just posted there, it is up for me.
ID: 75249 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75264 - Posted: 13 Jan 2017, 8:22:26 UTC
Last modified: 13 Jan 2017, 8:22:54 UTC

Christian Beer, about the Einstein outage wrote:
Hi Jord,

there was an unexpected power/network outage. We just had enough time to shut down everything. Something with damage due to construction work.

Regards
Christian

ID: 75264 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75272 - Posted: 13 Jan 2017, 11:22:03 UTC - in response to Message 75249.  
Last modified: 13 Jan 2017, 11:26:52 UTC

the Forums are still down.

I'm glad it's not just me.

Just posted there, it is up for me.

Don't know how you managed... Still down here...

[EDIT:]

OK - This is getting stranger, and stranger... Got to the Cafe; BUT, cannot get to Technical News...

Technical News ---> "Server Not Found"


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75272 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75275 - Posted: 13 Jan 2017, 11:37:57 UTC - in response to Message 75272.  

Try to use https://setiathome.berkeley.edu/forum_index.php instead of the HTTP address.
ID: 75275 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75276 - Posted: 13 Jan 2017, 12:30:27 UTC - in response to Message 75275.  
Last modified: 13 Jan 2017, 12:53:11 UTC

Try to use https://setiathome.berkeley.edu/forum_index.php instead of the HTTP address.

Sorry, Jord, Gary and I were still talking about Einstein... Not SETI...

Need to add that now, (for ALL of Einstein EXCEPT Technical News, for me), Einstein's Site Locations are coming up with "einsteinathome.org" in the URL; EXCEPT for Technical News. Technical News is still, "http://einstein.phys.uwm.educommunity/forum/19" and coming up as Server Not Found.


TL

[EDIT:]

Another possible snag for me is that I'm using OpenDNS Settings in my personal router which is behind my U-Verse Gateway. It may be that OpenDNS has NOT updated their DNS Locations for the entire Einstein Community...

If this is the case; then me manually clearing DNS Cache would NOT help, as OpenDNS would still force my Technical News tries to "http://einstein.phys.uwm.educommunity/forum/19"... Right???


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75276 · Report as offensive     Reply Quote
Jimbocous
Avatar

Send message
Joined: 1 Oct 15
Posts: 387
United States
Message 75279 - Posted: 13 Jan 2017, 13:07:11 UTC

Maybe an "Einstein is down Cafe" thread is in order?
ID: 75279 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 627
United States
Message 75282 - Posted: 13 Jan 2017, 13:43:46 UTC - in response to Message 75279.  

Maybe an "Einstein is down Cafe" thread is in order?

Nope, problem was Local to my Network. Took drastic steps...

1.) Removed OpenDNS Settings from Router.

2.) Forced Quit FF on MAC, (to preserve Open Tabs in FF), then relaunched FF.

3.) Cleared DNS Cache in MAC

4.) Cleared History for Past 4 Hours in FF.

Am now able to get to Technical News at Einstein... 😃


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 75282 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75287 - Posted: 13 Jan 2017, 14:48:22 UTC - in response to Message 75276.  

Try to use https://setiathome.berkeley.edu/forum_index.php instead of the HTTP address.

Sorry, Jord, Gary and I were still talking about Einstein... Not SETI...

Equally sorry, I'd checked the forums at Einstein before answering and hadn't seen the forum mentioned, so assumed that in the mean time you were talking about Seti. Today isn't a good day.
ID: 75287 · Report as offensive     Reply Quote
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1417
United States
Message 75291 - Posted: 13 Jan 2017, 17:07:05 UTC

Has anyone been able to get to the Einstein message boards?
ID: 75291 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14768
Netherlands
Message 75293 - Posted: 13 Jan 2017, 17:10:43 UTC - in response to Message 75291.  

I can. I don't want to, but I can. :)
ID: 75293 · Report as offensive     Reply Quote
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1417
United States
Message 75294 - Posted: 13 Jan 2017, 17:20:38 UTC - in response to Message 75293.  

I can. I don't want to, but I can. :)

How can I? All I get is: This site can’t be reached

einstein.phys.uwm.educommunity’s server DNS address could not be found.
ID: 75294 · Report as offensive     Reply Quote
Previous · 1 . . . 239 · 240 · 241 · 242 · 243 · 244 · 245 . . . 497 · Next

Message boards : The Lounge : The Seti is Slumbering Cafe

Copyright © 2021 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.