The Seti is Slumbering Cafe

Message boards : The Lounge : The Seti is Slumbering Cafe
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 307 · 308 · 309 · 310 · 311 · 312 · 313 . . . 498 · Next

AuthorMessage
Profile Keith Myers
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 17 Nov 16
Posts: 712
United States
Message 84281 - Posted: 8 Jan 2018, 17:20:48 UTC

Yes, it is a large burst of data that quickly threw the original work request off the top of the log. I had to go the old log to see the beginning of the work request with http_debug set. Good to hear it affecting other versions of BOINC. Think it is a genuine bug that is happening because of the Vader download server problem this weekend. Hope it stops reappearing after they get the download servers correctly functioning this morning.

As far as how to document the bug, I wouldn't know where to start. I don't think it has anything to do with any setting or action on our end of the transaction. I think this is only a server problem.
ID: 84281 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14998
Netherlands
Message 84282 - Posted: 8 Jan 2018, 18:40:05 UTC

As I said last time around, when I spent a good afternoon logging with Wireshark what happened and digging through that data, those lines are only shown in the client's log, they're not sent to the server. It usually is a snippet of the latest news/notices, but if need be, resurrect #2101
ID: 84282 · Report as offensive     Reply Quote
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4793
United Kingdom
Message 84284 - Posted: 8 Jan 2018, 19:06:22 UTC - in response to Message 84282.  

In my case, I was concentrating on data which was flowing - quite properly - in the opposite direction, from server to client. As far as I know, the whole data file was properly written to disk (I haven't checked), but some small-ish segments were copied into the <http_debug> log - as if the client hadn't noticed the join between headers and content, where the logging ought to have stopped.
ID: 84284 · Report as offensive     Reply Quote
Dr Who Fan
Avatar

Send message
Joined: 10 May 07
Posts: 900
United States
Message 84288 - Posted: 8 Jan 2018, 21:54:46 UTC

Can not get a SSL/HTTPS connection to the web site/forums here but I DO get SSL/HTTPS to the regular SETI site:
Google Chrome says
"This site can’t provide a secure connection

boinc.berkeley.edu sent an invalid response."
ID: 84288 · Report as offensive     Reply Quote
Sirius B
Avatar

Send message
Joined: 12 Jun 09
Posts: 1915
Ireland
Message 84289 - Posted: 8 Jan 2018, 22:21:23 UTC - in response to Message 84288.  

I've been getting this but in Firefox.

An error occurred during a connection to boinc.berkeley.edu. SSL received a malformed Handshake record. Error code: SSL_ERROR_RX_MALFORMED_HANDSHAKE

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.

Tried IE & here but the site is screwed up :-(
ID: 84289 · Report as offensive     Reply Quote
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4793
United Kingdom
Message 84290 - Posted: 8 Jan 2018, 22:24:14 UTC

Here with Chrome: traditional http works fine. https gives:

This site can’t provide a secure connection
boinc.berkeley.edu sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR
Sounds like a re-run of the SU f-up.
ID: 84290 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 634
United States
Message 84291 - Posted: 8 Jan 2018, 22:31:31 UTC

Thanks to MAC OS X, El Capitan, 10.11.4; Safari allows me to get here, but like others here - FF Quantum 57.0.4 WON'T let me load the page... Same Error as the rest of you.


* Posted from my Hackintosh/MAC Pro 3,1 - 2008 Series - Clone... ;-)


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 84291 · Report as offensive     Reply Quote
Sirius B
Avatar

Send message
Joined: 12 Jun 09
Posts: 1915
Ireland
Message 84293 - Posted: 8 Jan 2018, 23:08:09 UTC

Ah back to normal :-)
ID: 84293 · Report as offensive     Reply Quote
anniet
Avatar

Send message
Joined: 12 Jul 14
Posts: 656
Zambia
Message 84297 - Posted: 9 Jan 2018, 11:28:03 UTC
Last modified: 9 Jan 2018, 11:31:25 UTC

I was ordered to turn on TLS some number or others which as they were already checked seemed a bit useless. Then it did go back to normal although I've since heard that some people aren't able to log in at the moment, but can get to the boards.

edit: I haven't had any sleep since I got up on Sunday morning. I know :/ I don't know why either, but proof-reading what I just wrote up there almost made me nod off.

It could be a cure I suppose
ID: 84297 · Report as offensive     Reply Quote
Bernie Vine
Volunteer moderator
Avatar

Send message
Joined: 10 Dec 12
Posts: 319
Message 84299 - Posted: 9 Jan 2018, 12:53:36 UTC
Last modified: 9 Jan 2018, 12:54:42 UTC

Yes it seems if you log out here at Boinc you cannot log back in, I know I tried!!

Luckily I was still logged in on my laptop!
ID: 84299 · Report as offensive     Reply Quote
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1442
United States
Message 84300 - Posted: 9 Jan 2018, 13:14:46 UTC

Down
ID: 84300 · Report as offensive     Reply Quote
Admiral Gloval
Avatar

Send message
Joined: 12 Dec 17
Posts: 70
United States
Message 84301 - Posted: 9 Jan 2018, 13:31:51 UTC

Tuesday outage is in progress. Looking over here to see who still logged in.
ID: 84301 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 634
United States
Message 84302 - Posted: 9 Jan 2018, 13:51:03 UTC
Last modified: 9 Jan 2018, 14:00:14 UTC

WOW!!! RE: Logging Out and Logging Back In...

I went back to my Safari and tried to Log back in... I CAN'T! :-O I even Cleared History for "Today and Yesterday" and tried again... NO GO!

Thankfully, I NEVER Log Out here on FF. :-)

[EDIT:]

Oh, and yes, FF started playing nice with the BOINC Forums again, yesterday afternoon... :-)


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 84302 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14998
Netherlands
Message 84304 - Posted: 9 Jan 2018, 15:06:12 UTC

I sent word about the broken login to David. Doubt I'll hear anything back, he sure didn't email me back on any of the previous broken things around here. Perhaps Richard is the new me.
ID: 84304 · Report as offensive     Reply Quote
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4793
United Kingdom
Message 84307 - Posted: 9 Jan 2018, 16:43:54 UTC - in response to Message 84304.  

Not me - the only thing I've heard from David is a one-liner about fixing the configuration error very early Friday morning. Sent 20 minutes after a round-robin saying "Science United has not gone live." Off to find a sacrificial machine to log out of - probably not the machine which M$ just just sacrificed to the gods of "monthly security rollup".
ID: 84307 · Report as offensive     Reply Quote
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14998
Netherlands
Message 84308 - Posted: 9 Jan 2018, 16:49:13 UTC - in response to Message 84307.  

IE says the Login and Sig Up links work now.
So I guess that's fixed.
ID: 84308 · Report as offensive     Reply Quote
Dr Who Fan
Avatar

Send message
Joined: 10 May 07
Posts: 900
United States
Message 84309 - Posted: 9 Jan 2018, 16:49:28 UTC

Happy Outrage Day!
Finally, the dev forums here are alive and reachable again. for about 30 minutes kept getting message the site was unavailable and to try again.
Guess someone not to be names is tinkering with the web site config again.
ID: 84309 · Report as offensive     Reply Quote
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4793
United Kingdom
Message 84310 - Posted: 9 Jan 2018, 16:57:29 UTC - in response to Message 84308.  

IE says the Login and Sig Up links work now.
So I guess that's fixed.
Yes, I'm out and back in again. And the machine which M$ nuked is semi-alive again. I'd better wait for another automatic restore point before I try that update again.
ID: 84310 · Report as offensive     Reply Quote
anniet
Avatar

Send message
Joined: 12 Jul 14
Posts: 656
Zambia
Message 84312 - Posted: 9 Jan 2018, 17:23:01 UTC
Last modified: 9 Jan 2018, 17:25:29 UTC

for about 30 minutes kept getting message the site was unavailable and to try again
It definitely went a bit down

I'm glad the login problem is fixed :)
ID: 84312 · Report as offensive     Reply Quote
TimeLord04
Avatar

Send message
Joined: 21 Nov 13
Posts: 634
United States
Message 84313 - Posted: 9 Jan 2018, 17:27:05 UTC

Just confirmed, Safari and re-login works here, now... :-)


TL
Have TARDIS, will travel...
Come along K-9!
Join Calm Chaos
Pluto is still a planet
ID: 84313 · Report as offensive     Reply Quote
Previous · 1 . . . 307 · 308 · 309 · 310 · 311 · 312 · 313 . . . 498 · Next

Message boards : The Lounge : The Seti is Slumbering Cafe

Copyright © 2022 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.