GPUs detected, but apparently configured wrong

Message boards : GPUs : GPUs detected, but apparently configured wrong
Message board moderation

To post messages, you must log in.

AuthorMessage
Mel S

Send message
Joined: 23 Apr 11
Posts: 1
United States
Message 37561 - Posted: 23 Apr 2011, 4:34:16 UTC

4/22/2011 11:25:08 PM Starting BOINC client version 6.10.60 for windows_x86_64
4/22/2011 11:25:08 PM log flags: file_xfer, sched_ops, task
4/22/2011 11:25:08 PM Libraries: libcurl/7.19.7 OpenSSL/0.9.8l zlib/1.2.3
4/22/2011 11:25:08 PM Data directory: C:\ProgramData\BOINC
4/22/2011 11:25:08 PM Running under account Mel
4/22/2011 11:25:09 PM Processor: 8 GenuineIntel Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz [Family 6 Model 26 Stepping 5]
4/22/2011 11:25:09 PM Processor: 256.00 KB cache
4/22/2011 11:25:09 PM Processor features: fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss htt tm pni ssse3 cx16 sse4_1 sse4_2 syscall nx lm vmx tm2 popcnt pbe
4/22/2011 11:25:09 PM OS: Microsoft Windows 7: Ultimate x64 Edition, Service Pack 1, (06.01.7601.00)
4/22/2011 11:25:09 PM Memory: 5.99 GB physical, 11.98 GB virtual
4/22/2011 11:25:09 PM Disk: 238.38 GB total, 170.26 GB free
4/22/2011 11:25:09 PM Local time is UTC -5 hours
4/22/2011 11:25:09 PM NVIDIA GPU 0: GeForce GTX 480 (driver version 27061, CUDA version 4000, compute capability 2.0, 1472MB, 1546 GFLOPS peak)
4/22/2011 11:25:09 PM NVIDIA GPU 1 (not used): GeForce GTX 285 (driver version 27061, CUDA version 4000, compute capability 1.3, 1993MB, 757 GFLOPS peak)
Why can't I crunch any of my CUDA clients? Any suggestions on getting both crunching at ther same time with all 8 cpu's running?
Mel S
ID: 37561 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 20 Dec 07
Posts: 1069
Germany
Message 37562 - Posted: 23 Apr 2011, 6:45:07 UTC - in response to Message 37561.  

See this thread.

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
ID: 37562 · Report as offensive
Michael S Barth

Send message
Joined: 9 Apr 11
Posts: 20
United States
Message 37577 - Posted: 25 Apr 2011, 0:42:49 UTC

Thanks for the info you posted. The thread that was previously posted is a great thread to look at. Also, make sure that the projects that you are running are able to take advantage of the CUDA GPU's. Not all projects are set up to take advantage of the CUDA GPU's. If you are running projects that can take advantage of the GPU's, make sure that your preferences are set so the projects can run on the GPU's.

To use your second GPU, you will probably need to do the cc_config.xml file that was posted in the link in the previous response. Also, you might want to check your BOINC manager preferences, if you are using one, to make sure that it knows it can use the GPU's

I hope you find this helpful.

Mike
ID: 37577 · Report as offensive
Mel S

Send message
Joined: 28 Apr 11
Posts: 6
United States
Message 37656 - Posted: 1 May 2011, 13:22:34 UTC - in response to Message 37577.  

issue solved thanks
ID: 37656 · Report as offensive

Message boards : GPUs : GPUs detected, but apparently configured wrong

Copyright © 2022 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.