"Your team" and"your computers " buttons misdirect to "%1"

Message boards : Questions and problems : "Your team" and"your computers " buttons misdirect to "%1"
Message board moderation

To post messages, you must log in.

AuthorMessage
Mark Haenchen

Send message
Joined: 13 Jun 08
Posts: 2
United States
Message 17847 - Posted: 13 Jun 2008, 11:51:26 UTC

Somehow my software got corrupted and the buttons for Your Team and Your Computers results in the browser opening and a search is made for "%1".
I have tried reloading the software with the same results. I know this is related to my computer as my laptop works fine. I am using XP service pack 3 and Maxthon as my browser.
Any ideas?
ID: 17847 · Report as offensive
ProfileJord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15512
Netherlands
Message 17849 - Posted: 13 Jun 2008, 12:17:18 UTC - in response to Message 17847.  

The buttons are given by the project, not by BOINC itself. So check the entries in the account_*.xml file on the project that shows it corrupted.

You may need to detach and reattach to get this fixed.
ID: 17849 · Report as offensive
Mark Haenchen

Send message
Joined: 13 Jun 08
Posts: 2
United States
Message 17858 - Posted: 13 Jun 2008, 14:58:59 UTC

The file appears intact and I have traced the problem to the browser. Switching the default browser in 'Set Program Access and Defaults' corrected the problem.
ID: 17858 · Report as offensive

Message boards : Questions and problems : "Your team" and"your computers " buttons misdirect to "%1"

Copyright © 2024 University of California.
Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.