The BOINC message boards don't start as they are set to do

Message boards : Web interfaces : The BOINC message boards don't start as they are set to do
Message board moderation

To post messages, you must log in.

AuthorMessage
Lightsttn1

Send message
Joined: 6 Aug 06
Posts: 27
United States
Message 12415 - Posted: 11 Sep 2007, 16:17:11 UTC

I selected "Show most recent post as first" in my setup for the message boards. When I open the message boards it shows the oposite selection in the window, and likewise the listing starts with showing the oldest post first instead of the newest post first. This didn't happen in the older BOINC message boards. Can you fix it? Thanks for your assist.
ID: 12415 · Report as offensive
William Roeder
Avatar

Send message
Joined: 31 May 07
Posts: 42
Message 12420 - Posted: 11 Sep 2007, 18:43:44 UTC - in response to Message 12415.  

I selected "Show most recent post as first" in my setup for the message boards. When I open the message boards it shows the oposite selection in the window, and likewise the listing starts with showing the oldest post first instead of the newest post first. This didn't happen in the older BOINC message boards. Can you fix it? Thanks for your assist.

Newest first worked for me. Are you preventing cookies?
ID: 12420 · Report as offensive
Profile KSMarksPsych
Avatar

Send message
Joined: 30 Oct 05
Posts: 1239
United States
Message 12425 - Posted: 12 Sep 2007, 3:13:28 UTC

Resave your preferences. I've seen stranger things.

If that doesn't work, then you can use the drop down menu above any thread to change. That will override what's on the preference page.

I'll take a look on my test account and see what the status of that is and talk to David if need be. But that probably won't happen until tonight at the earliest (and possibly not for a few days).
Kathryn :o)
ID: 12425 · Report as offensive
mo.v
Avatar

Send message
Joined: 13 Aug 06
Posts: 778
United Kingdom
Message 12426 - Posted: 12 Sep 2007, 4:32:40 UTC

A day or two ago I tried to change my preferences in two ways. 1)Add an avatar. That worked. 2)Select email notification for private messages. That didn't work. When I clicked the Update preferences button, the tick disappeared from the box.

Mo
ID: 12426 · Report as offensive
Lightsttn1

Send message
Joined: 6 Aug 06
Posts: 27
United States
Message 12646 - Posted: 20 Sep 2007, 17:01:04 UTC - in response to Message 12420.  

HI. James here again. Nope! Just something wrong with the new BOINC pages. I didn't have the problem with the old pages. Thank You.

I selected "Show most recent post as first" in my setup for the message boards. When I open the message boards it shows the opposite selection in the window, and likewise the listing starts with showing the oldest post first instead of the newest post first. This didn't happen in the older BOINC message boards. Can you fix it? Thanks for your assist.

Newest first worked for me. Are you preventing cookies?


ID: 12646 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14733
Netherlands
Message 12648 - Posted: 20 Sep 2007, 17:11:47 UTC

It works here as it should do, in both Firefox 2.0.0.6, Mozilla Seamonkey 2.0apre1 and Internet Explorer 6

So do tell which browser you use and do check if cookies are allowed, that nothing changed in your browser.

The only options broken around here are the Mark all threads as read function and the option to be notified by email for Private Message that doesn't stick. That's being worked on. As well as the code that brought in the extra backslashes.
ID: 12648 · Report as offensive
Nicolas

Send message
Joined: 19 Jan 07
Posts: 1179
Argentina
Message 12651 - Posted: 20 Sep 2007, 17:57:40 UTC
Last modified: 20 Sep 2007, 17:58:18 UTC

On which project message boards have you seen those problems? If it is on this forum, that shouldn't be surprising. Code is old (sort of) and many problems still exist (like the annoying BACKSLASHES EVERYWHERE)
ID: 12651 · Report as offensive
Lightsttn1

Send message
Joined: 6 Aug 06
Posts: 27
United States
Message 12784 - Posted: 28 Sep 2007, 12:50:14 UTC - in response to Message 12646.  

Hi. Nope! I don't block Cookies. I do however weed them out to get rid of those I don't want. That is done automatically by my Internet Security Suite program. The page your site moderator sent me to that had this poste looks to work OK now. Please Note! This is my first visit to as the Moderator said to an updated forum setup. I hope the problem with the order of message display will not return. If so, "I'll be back" Thank You.

HI. James here again. Nope! Just something wrong with the new BOINC pages. I didn't have the problem with the old pages. Thank You.

[quote]I selected "Show most recent post as first" in my setup for the message boards. When I open the message boards it shows the opposite selection in the window, and likewise the listing starts with showing the oldest post first instead of the newest post first. This didn't happen in the older BOINC message boards. Can you fix it? Thanks for your assist.

Newest first worked for me. Are you preventing cookies?



ID: 12784 · Report as offensive

Message boards : Web interfaces : The BOINC message boards don't start as they are set to do

Copyright © 2021 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.