"This version of BOINC requires MacOS 10.9 or later."

Message boards : Questions and problems : "This version of BOINC requires MacOS 10.9 or later."
Message board moderation

To post messages, you must log in.

AuthorMessage
toke lahti

Send message
Joined: 1 Aug 23
Posts: 1
Message 112424 - Posted: 1 Aug 2023, 16:47:35 UTC

Boing Manager suggest me to update and gives link to this page:
https://boinc.berkeley.edu/download.php

Don't you think it's quite misleading to say 10.9 or later, when the installer needs 10.13 or later?

Greetings from 10.11!
ID: 112424 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15506
Netherlands
Message 112441 - Posted: 3 Aug 2023, 12:06:48 UTC - in response to Message 112424.  

Forwarded to the developers: #5317.
With thanks for noticing this and reporting it to us.
ID: 112441 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15506
Netherlands
Message 112452 - Posted: 4 Aug 2023, 18:38:34 UTC
Last modified: 4 Aug 2023, 18:40:54 UTC

The developers ask for you (or someone else with a version lower than MacOS 10.13.0) to test the download site https://boinc.berkeley.edu/download.php again, to see if it's now fixed for you.

With thanks.
ID: 112452 · Report as offensive

Message boards : Questions and problems : "This version of BOINC requires MacOS 10.9 or later."

Copyright © 2024 University of California.
Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.