Need a new project

Message boards : Projects : Need a new project
Message board moderation

To post messages, you must log in.

Previous · 1 · 2

AuthorMessage
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 5046
United Kingdom
Message 107268 - Posted: 3 Mar 2022, 18:59:11 UTC - in response to Message 107267.  

Odd, as they report Linux tasks at 10 TeraFLOPS, almost as much as Windows.
Without specifying the version number.
ID: 107268 · Report as offensive
Ian&Steve C.

Send message
Joined: 24 Dec 19
Posts: 227
United States
Message 107270 - Posted: 3 Mar 2022, 19:46:50 UTC - in response to Message 107268.  

Odd, as they report Linux tasks at 10 TeraFLOPS, almost as much as Windows.
Without specifying the version number.


i think you guys are talking cross purposes here.

I think Peter is getting some things confused regarding the BOINC version and the app versions on TN-Grid.

to put it more clearly, you do NOT need BOINC v7.16.20 if you're not running Windows. and this BOINC version has nothing to do with any specific project, but it fixed an issue that many Windows BOINC users were having with regards to communicating with many different projects (certificate issues). so if you were on Windows with a build of BOINC prior to 7.16.20 and you didn't do any self-mitigation, you couldn't communicate with any project (or at least a lot of them). 7.16.20 fixed that but it's not specific to TN-Grid.

The flops ratings of Linux apps on TN-Grid really have nothing to do with BOINC versions at all. it's merely a quantification of how much compute power is coming to the project via their Linux app(s).
ID: 107270 · Report as offensive
qijian

Send message
Joined: 15 Mar 22
Posts: 1
China
Message 107391 - Posted: 15 Mar 2022, 18:18:34 UTC - in response to Message 106793.  

https://equn.com/wiki/首页
this website is about boinc in China,may it can help you,if you don't know chinese,may you could translate by chrome or other way。folding@home is also famous.
i like use my smart phone ,dreamlab App,to do some project,you could download it in Google app or ios and macos app store.
if you have ios app store,search Boinc and download.it 。and you click + 。you will
find some project.website .
And youtube channel,linus ,make some video about folding@home 。
i hope my information can help you.
look forward to your letter. A man who like boinc and Dreamlab app from China。
ID: 107391 · Report as offensive
Ian&Steve C.

Send message
Joined: 24 Dec 19
Posts: 227
United States
Message 107395 - Posted: 15 Mar 2022, 19:02:46 UTC - in response to Message 107392.  

Someone said you need 7.16.20 to run that app. So I pointed out that although Linux was on an older version, it was still able to run it, based on the stats.


I think you only interpreted it that way. they did not explicitly say you need BOINC 7.16.20 to run the *app*. they really mean to run the project. this has nothing to do with the application itself.

to run a project and download work you have to be able to communicate with it
to be able to communicate with TN-Grid, you need the proper SSL certs
if you're on Windows, BOINC 7.16.20 provides the updated certs. (linux BOINC is not impacted by the cert expiration since they use a local version not bundled in BOINC)

the need for updated Windows BOINC package has nothing to do with the applications, only communication.
ID: 107395 · Report as offensive
Previous · 1 · 2

Message boards : Projects : Need a new project

Copyright © 2023 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.