Unable to connect the server

Message boards : Questions and problems : Unable to connect the server
Message board moderation

To post messages, you must log in.

AuthorMessage
sprzyswa

Send message
Joined: 2 Feb 21
Posts: 15
Message 102790 - Posted: 2 Feb 2021, 13:51:02 UTC
Last modified: 2 Feb 2021, 14:02:34 UTC

Unable to connect the server while the project is well attached on my machine :

15: 02-Feb-2021 13:58:53 (low) [https://lhcathome.cern.ch/lhcathome/] URL https://lhcathome.cern.ch/lhcathome/; Computer ID not assigned yet; resource share 100


I run version 6.10.58 for x86_64-pc-linux-gnu

I already have the same project running on another machine without problem

Help !
ID: 102790 · Report as offensive
sprzyswa

Send message
Joined: 2 Feb 21
Posts: 15
Message 102791 - Posted: 2 Feb 2021, 16:16:50 UTC
Last modified: 2 Feb 2021, 16:23:32 UTC

I got this:

26: 02-Feb-2021 13:59:23 (low) [] Project communication failed: attempting access to reference site
27: 02-Feb-2021 13:59:25 (low) [] Internet access OK - project servers may be temporarily down.
28: 02-Feb-2021 14:34:19 (low) [] No general preferences found - using BOINC defaults
29: 02-Feb-2021 14:34:19 (low) [] Reading preferences override file
30: 02-Feb-2021 14:34:19 (low) [] Preferences:
31: 02-Feb-2021 14:34:19 (low) [] max memory usage when active: 8021.52MB
32: 02-Feb-2021 14:34:19 (low) [] max memory usage when idle: 14438.74MB
33: 02-Feb-2021 14:34:19 (low) [] max disk usage: 10.00GB
34: 02-Feb-2021 14:34:19 (low) [] don't use GPU while active
35: 02-Feb-2021 14:34:19 (low) [] suspend work if non-BOINC CPU load exceeds 25 %

Powered by Debian & Ubuntu 20.04 LTS
Boinc version 7.16.6 x86_64-pc-linux-gnu
ID: 102791 · Report as offensive
Profile Dave

Send message
Joined: 28 Jun 10
Posts: 1496
United Kingdom
Message 102794 - Posted: 2 Feb 2021, 21:47:51 UTC - in response to Message 102790.  

I run version 6.10.58 for x86_64-pc-linux-gnu


That is a very old version of BOINC. Current is 7.16.11

I wonder if it is running such an out of date version that is the problem. What version are you running on your other machine?
ID: 102794 · Report as offensive
Dr Who Fan
Avatar

Send message
Joined: 10 May 07
Posts: 754
United States
Message 102795 - Posted: 2 Feb 2021, 22:48:54 UTC - in response to Message 102794.  

I run version 6.10.58 for x86_64-pc-linux-gnu


That is a very old version of BOINC. Current is 7.16.11

I wonder if it is running such an out of date version that is the problem. What version are you running on your other machine?

That outdated version has a EXPIRED SECURITY CERTIFICATE. Best to update to the latest version and go from there.
ID: 102795 · Report as offensive
sprzyswa

Send message
Joined: 2 Feb 21
Posts: 15
Message 102796 - Posted: 3 Feb 2021, 0:12:41 UTC - in response to Message 102794.  

I run version 6.10.58 for x86_64-pc-linux-gnu


That is a very old version of BOINC. Current is 7.16.11

I wonder if it is running such an out of date version that is the problem. What version are you running on your other machine?


On the other machine I run the 7.16.6 x86_64-pc-linux-gnu on Ubuntu 20.04 desktop.

The machine is an old server and I can't upgrade it's a vserver kernel:

Linux soleil-host 2.6.32-5-vserver-amd64 #1 SMP Fri May 10 10:52:10 UTC 2013 x86_64 GNU/Linux


I don't know if I can run the last version or a more recent version on it ?

Sam.
Powered by Debian & Ubuntu 20.04 LTS
Boinc version 7.16.6 x86_64-pc-linux-gnu
ID: 102796 · Report as offensive
sprzyswa

Send message
Joined: 2 Feb 21
Posts: 15
Message 102797 - Posted: 3 Feb 2021, 1:34:17 UTC - in response to Message 102796.  

I looked but on this machine unable to install version 7.4.22 dependency problem only 6.10.58 can be installed. Is there a way to make it work?

Sam.
Powered by Debian & Ubuntu 20.04 LTS
Boinc version 7.16.6 x86_64-pc-linux-gnu
ID: 102797 · Report as offensive

Message boards : Questions and problems : Unable to connect the server

Copyright © 2021 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.