Local preferences randomly disables use multi GPUS

Message boards : GPUs : Local preferences randomly disables use multi GPUS
Message board moderation

To post messages, you must log in.

AuthorMessage
jp

Send message
Joined: 15 Dec 19
Posts: 12
Canada
Message 98052 - Posted: 24 Apr 2020, 21:47:53 UTC

I am running an i3 2120 with a gtx 1070 & gtx 1050ti.
I am running two two milkyway WU on each.(worked fine for two weeks).
This morning the 1070 was not working, I rebooted.
Then the 1050ti was not working.
The log file recognizes both. I played with everything I could think of
for hours. Finally I changed local computer preferences amount of work
from 8 to 2 days and the problem disappeared. I have seen this glitch before.
Could someone at bonic please fix this glitch.
It will make volunteer computing more attractive.
thanks,
JP Blanchette
ID: 98052 · Report as offensive
ProDigit

Send message
Joined: 8 Nov 19
Posts: 546
United States
Message 98055 - Posted: 25 Apr 2020, 5:12:57 UTC - in response to Message 98052.  

What operating system are you running, and how much RAM are you running?
It's possible that not enough ram was available, and one GPU is waiting for resources.
ID: 98055 · Report as offensive
jp

Send message
Joined: 15 Dec 19
Posts: 12
Canada
Message 98065 - Posted: 25 Apr 2020, 7:36:20 UTC - in response to Message 98055.  

Windower 10 home edition 1903 4gb and 5788mb pagefill sizse.
Should be lotes of memory.
The system is reading the dayes fo stored work seting and somtimes
desides to drop one gpu. I do not know what would cause this but it
is nice to remember if it hapens to you
Thanks
JP Blanchette
ID: 98065 · Report as offensive
jp

Send message
Joined: 15 Dec 19
Posts: 12
Canada
Message 98066 - Posted: 25 Apr 2020, 7:38:42 UTC - in response to Message 98065.  

This pc sayes that ram usage 63%
JP Blanchette
ID: 98066 · Report as offensive
ProDigit

Send message
Joined: 8 Nov 19
Posts: 546
United States
Message 98096 - Posted: 27 Apr 2020, 12:31:10 UTC

Perhaps there's just no work available for the second GPU?
Try adding a few other projects
ID: 98096 · Report as offensive
jp

Send message
Joined: 15 Dec 19
Posts: 12
Canada
Message 98105 - Posted: 27 Apr 2020, 23:50:27 UTC - in response to Message 98096.  

The pc has dayes fo WU to run. When I reboot boinc it switches gpu.
The only way to get it to execute the cc_config.xml comand is to
lower the "store extra X dayes work" setting in computing preferences.
As I wright this I checked the pc and it did it again. I rebooted, it switched from gpu 1
to gpu 2, I changed the setting from 6 days to 4 dayes and it immediately dropped a core
and loaded both gpus. I am runing 2 WU per gpu. set at .5 gpu and .5 cpu.
Maybe sombody at Boinc should fix this glitch.
Actually I have an i7 920 with the same configeration and it dos't have this problem.
Maybe it's the i3 2120?
Thanks
JPB
ID: 98105 · Report as offensive

Message boards : GPUs : Local preferences randomly disables use multi GPUS

Copyright © 2020 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.