Projects are not updating their webpages to lastest browsers

Message boards : Web interfaces : Projects are not updating their webpages to lastest browsers
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile Joseph Stateson
Volunteer tester
Avatar

Send message
Joined: 27 Jun 08
Posts: 551
United States
Message 92168 - Posted: 15 Jul 2019, 17:23:45 UTC
Last modified: 15 Jul 2019, 17:57:15 UTC

Thought I would post about the problem here, maybe someone here can provide help to the project maintainers / moderators as I suspect the project principals are too involved in the science.


Two projects: Milkyway an GPUgrid have problem with the way they handle account profile edits. When I went to their forum to point out the problem I noticed that the same complaints had been raised months earlier.

GPUgrid does not provide a captcha for Microsoft Edge or Chrome. Without the captcha it is not possible to edit or even add a profile.

Milkyway shows a 500 http error when attempting to edit.

I tried Microsoft Edge and Chome and two different computers. These are update-to-date computers and browsers.

Verified that active-x (virus transfer protocol) is enabled.
Verified that popups are enabled
Verified that ublock was disabled

Was unable to edit profile on either of those two projects listed above.
no problem with boinc and seti
no problem with amicable numbers or primegrid
no problem with asteroids at home or TN-Grid
no problem with collatz or cosmology
no problem with latinsquares or Einstein
no problem with enigma

when I get a chance I will try firefox on Ubuntu 18.04 to access milkyway and gpugrid. I have safrari on my iPhone but the screen is too small to be useful.

some projects do not support user profiles or have only limited support. Profiles are nice was one can provide information to other users when posting at their forum.

[edit]
project numberfield also generates 500 error just like milkyway
project Universe has the same captcha problem
ID: 92168 · Report as offensive
Profile Joseph Stateson
Volunteer tester
Avatar

Send message
Joined: 27 Jun 08
Posts: 551
United States
Message 92196 - Posted: 16 Jul 2019, 16:45:53 UTC

Just minutes ago found out that milkyway is aware of problem and is implementing upgrade to 1.x to fix it.
ID: 92196 · Report as offensive
Profile Joseph Stateson
Volunteer tester
Avatar

Send message
Joined: 27 Jun 08
Posts: 551
United States
Message 92212 - Posted: 17 Jul 2019, 18:07:56 UTC

This is really good! I posted over at gpugrid about the problem with captcha and noticed that a few words from my post were missing which is a good example of the problem I mentioned here on the same forum

Anyway, over there I posted the following and took a screen print of the missing words. Then I pressed the refresh key and the words showed up. Subsequent F5 refresh the words did not show up and the sentence stopped at that "f"

Note that in the below picture the last word ends in the letter 'f" and it should be
"free to use their captcha"



this is really aggravating. I can believe it is my win10 system causing the problem but why is only gpugrid's site showing the symptom? I am tempted to put a network analyzer on my enet port see if there is some strange control character being returned by their site or if it is actually missing the rest of the sentence.
ID: 92212 · Report as offensive

Message boards : Web interfaces : Projects are not updating their webpages to lastest browsers

Copyright © 2021 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.