GPU not detected by Boinc (probably due to installing as service)

Message boards : GPUs : GPU not detected by Boinc (probably due to installing as service)
Message board moderation

To post messages, you must log in.

AuthorMessage
zytra

Send message
Joined: 1 Sep 16
Posts: 2
United States
Message 72075 - Posted: 1 Sep 2016, 0:41:11 UTC

Hi
on one of my machine (win7 64) I installed boinc as service and couldn't see the GPU. after looking online I found it's probably because I installed the client as service. however, after multiple uninstall and reinstall (not as a service this time) the GPU still doesn't show up.
GPU driver has been updated and boinc still only sees the 8 CPU threads.

as a side question, is there any way in boinc to see what hardware has been detected? I mean, I do see the threads but there is nothing next to them that says it's CPU or GPU.

thanks guys

Steve
ID: 72075 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15506
Netherlands
Message 72076 - Posted: 1 Sep 2016, 0:50:46 UTC - in response to Message 72075.  

What you want to look at is the Event Log, either from Tools->Event Log, or by pressing CTRL+SHIFT+E simultaneously.

You can copy that log to a post here as well. Even select only certain lines, while holding down SHIFT or CTRL and selecting lines, then clicking "Copy selected" and pasting (CTRL+V) that in a post window here.

For all you know, BOINC has detected the GPU, but you didn't tell the project you chose to run to use that GPU. (Done through project preferences, not BOINC or computing preferences).
ID: 72076 · Report as offensive
zytra

Send message
Joined: 1 Sep 16
Posts: 2
United States
Message 72077 - Posted: 1 Sep 2016, 1:22:31 UTC - in response to Message 72076.  

you were right... I worked on this for an hour, starting BOINC, uninstalling, reinstalling, drivers, etc.. and all it needed was to wait a few minutes I guess. I stepped away and looked at my stats on the seti@home computers page and saw the GPU there. went back to the PC and sure enough the extra thread was there and computing.
thanks
and sorry for the moot post =]
ID: 72077 · Report as offensive

Message boards : GPUs : GPU not detected by Boinc (probably due to installing as service)

Copyright © 2024 University of California.
Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.