The Seti is Slumbering Cafe

Message boards : The Lounge : The Seti is Slumbering Cafe
Message board moderation

To post messages, you must log in.

Previous · 1 . . . 330 · 331 · 332 · 333 · 334 · 335 · 336 . . . 498 · Next

AuthorMessage
Jimbocous
Avatar

Send message
Joined: 1 Oct 15
Posts: 390
United States
Message 85998 - Posted: 24 Apr 2018, 21:46:44 UTC - in response to Message 85997.  

Well, as long as it appears to be a common thing, I'm not going to worry about it. It just made me wonder if something was wrong.

Firefox now does this also, starting with 57 Quantum. Their explanation was that they gained significant performance improvement by having each tab now run as its own process. Sounds like they may have stolen that from Chrome ...
ID: 85998 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15114
Netherlands
Message 85999 - Posted: 24 Apr 2018, 21:54:55 UTC - in response to Message 85998.  
Last modified: 24 Apr 2018, 21:57:59 UTC

At least in Firefox you can turn that off.

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.
(2) In the search box above the list, type or paste autos and pause while the list is filtered
(3) Double-click the browser.tabs.remote.autostart.2 preference to switch the value from true to false

At your next Firefox startup, it should run in the traditional way.


By the way, am I the only one having trouble loading pages here? I even have a warning that a secure connection could not be made at times.

And now uploads to Seti are stuck as well, although the forums over there are back -- and hyper slow loading.
ID: 85999 · Report as offensive
betreger
Volunteer tester
Help desk expert

Send message
Joined: 18 Oct 14
Posts: 1453
United States
Message 86000 - Posted: 24 Apr 2018, 21:59:52 UTC

That was a short outage, it looks like the grand mal outrages are the thing of the past.
ID: 86000 · Report as offensive
Profile Gordon Lowe
Avatar

Send message
Joined: 12 Jul 14
Posts: 220
United States
Message 86001 - Posted: 24 Apr 2018, 22:06:51 UTC - in response to Message 85999.  

By the way, am I the only one having trouble loading pages here? I even have a warning that a secure connection could not be made at times.

Interesting you should ask, because I was having that issue with SETI, a couple days ago, but not BOINC.
The mind is a weird and mysterious place
ID: 86001 · Report as offensive
W-K ID 666

Send message
Joined: 30 Dec 05
Posts: 405
United Kingdom
Message 86033 - Posted: 30 Apr 2018, 13:01:12 UTC

I was going to say Web pages at Seti were very slow, but I find the same situation here.

Is there a common point?
ID: 86033 · Report as offensive
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4863
United Kingdom
Message 86034 - Posted: 30 Apr 2018, 13:35:50 UTC - in response to Message 86033.  
Last modified: 30 Apr 2018, 14:02:52 UTC

The transatlantic cable, its endpoints, and the associated routers?

Edit - the kittyman says it's happening stateside as well, so scrub that one.
ID: 86034 · Report as offensive
Profile Gary Charpentier
Avatar

Send message
Joined: 23 Feb 08
Posts: 2383
United States
Message 86035 - Posted: 30 Apr 2018, 13:40:43 UTC - in response to Message 86033.  

I was going to say Web pages at Seti were very slow, but I find the same situation here.

Is there a common point?

Yes, Some router at Berkeley. Also found this site slow. Up and down issue again.
ID: 86035 · Report as offensive
Sirius B
Avatar

Send message
Joined: 12 Jun 09
Posts: 1982
Ireland
Message 86036 - Posted: 30 Apr 2018, 13:42:08 UTC

Started around midday for me & getting worse :-( Slow to access here as well.
ID: 86036 · Report as offensive
W-K ID 666

Send message
Joined: 30 Dec 05
Posts: 405
United Kingdom
Message 86037 - Posted: 30 Apr 2018, 14:15:07 UTC - in response to Message 86034.  

The transatlantic cable, its endpoints, and the associated routers?

Edit - the kittyman says it's happening stateside as well, so scrub that one.


Sorry, I should have been more complete.
I had already checked that https://www.berkeley.edu/ opened very quickly.
ID: 86037 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15114
Netherlands
Message 86038 - Posted: 30 Apr 2018, 14:23:47 UTC

Just had to wait several minutes for the forums to open. Last time that happened and I reported that to David, he said something about network congestion. Have just reported it again.
ID: 86038 · Report as offensive
Profile Gary Charpentier
Avatar

Send message
Joined: 23 Feb 08
Posts: 2383
United States
Message 86040 - Posted: 30 Apr 2018, 16:08:50 UTC - in response to Message 86038.  

Just had to wait several minutes for the forums to open. Last time that happened and I reported that to David, he said something about network congestion. Have just reported it again.

Kittyman reports https://setiathome.berkeley.edu/forum_thread.php?id=82843&postid=1932887 Campus Issue.
ID: 86040 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15114
Netherlands
Message 86041 - Posted: 30 Apr 2018, 16:35:15 UTC - in response to Message 86040.  

Jeff Cobb is on the case.
ID: 86041 · Report as offensive
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4863
United Kingdom
Message 86043 - Posted: 30 Apr 2018, 17:29:47 UTC
Last modified: 30 Apr 2018, 17:34:59 UTC

Update to Gary's link:

Description: UPDATE: Monday, April 30, 2018 10:17am – IST staff is aware of instability to the Palto Alto Firewall in the Earl Warren Data Center and are troubleshooting to determine the cause and work toward a resolution.
And Eric has made a News item:

The UC data center switched over to a new firewall this morning. Since then packets into and out of the data center have been suffering drops. The Data Center staff is debugging the problem, we'll probably be dropping packets until it's resolved.
Further updates can be accessed at

http://ucbsystems.org/category/active/unscheduled-outage/
ID: 86043 · Report as offensive
Stargate (SA)
Avatar

Send message
Joined: 7 Mar 18
Posts: 29
Australia
Message 86044 - Posted: 30 Apr 2018, 19:09:43 UTC

ID: 86044 · Report as offensive
Jimbocous
Avatar

Send message
Joined: 1 Oct 15
Posts: 390
United States
Message 86045 - Posted: 30 Apr 2018, 19:57:42 UTC

Seems like it was resolved about an hour ago.
ID: 86045 · Report as offensive
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4863
United Kingdom
Message 86046 - Posted: 30 Apr 2018, 21:34:42 UTC - in response to Message 86045.  

Not what IST say - there may be more to come.

Description: UPDATE: Monday, April 30, 2018 2:20pm – This continues to be a sporadic ongoing issue and the network team is working to resolve the issue. There is no ETA at this time.
ID: 86046 · Report as offensive
Profile Gary Charpentier
Avatar

Send message
Joined: 23 Feb 08
Posts: 2383
United States
Message 86048 - Posted: 1 May 2018, 0:52:17 UTC - in response to Message 86046.  

Not what IST say - there may be more to come.

Description: UPDATE: Monday, April 30, 2018 2:20pm – This continues to be a sporadic ongoing issue and the network team is working to resolve the issue. There is no ETA at this time.

Yes around 10:0 PM PST
Description: UPDATE: Monday, April 30, 2018 3:38pm – The firewalls have been stable since 11:40am this morning. Users may need to check/restart services that could have hung during the outage.
IST staff are still working on the root cause of this outage. This evening after business hours at 10:00pm, the network team will troubleshoot further to fully restore network services.


P.S. Deleted didn't upchuck all over BOINC land telling us how horrible UC Berkeley is. We must that the good with the bad.
ID: 86048 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 15114
Netherlands
Message 86049 - Posted: 1 May 2018, 7:56:01 UTC

Update before we're down again:
UPDATE: Monday, April 30, 2018 8:51pm – This evening at 7:06PM the data center firewalls reloaded on their own. The vendor is currently working to restore service.
ID: 86049 · Report as offensive
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4863
United Kingdom
Message 86052 - Posted: 1 May 2018, 9:31:13 UTC

And they seem to be making slow, but steady progress. Uploads have been horribly sticky all morning, but seem now to be working a lot better. And I can teach this board to post!

The good news is that once I've cleared the uploads, getting new work - AND downloading it - seems to be relatively easy. Looking forward to hearing the postmortem report.
ID: 86052 · Report as offensive
W-K ID 666

Send message
Joined: 30 Dec 05
Posts: 405
United Kingdom
Message 86054 - Posted: 1 May 2018, 15:04:49 UTC

Now that it looks like that problem might be fixed.

Description: UPDATE: Tuesday, May 1, 2018 1:59am – The firewall has been stable since 12:42am, services appear to be restored. The vendor will continue monitoring.

Plus I do not see any problems on the boards or uploading and downloading.


Isn't it time for the outrage?
ID: 86054 · Report as offensive
Previous · 1 . . . 330 · 331 · 332 · 333 · 334 · 335 · 336 . . . 498 · Next

Message boards : The Lounge : The Seti is Slumbering Cafe

Copyright © 2022 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.