We've released BOINC version 2.0. All BOINC components must be upgraded to major version 2. We've upgraded the Astropulse server to 2.01 and released [url=http://setiboinc.ssl.Berkeley.edu/ap/download.php]BOI

Message boards : News : We've released BOINC version 2.0. All BOINC components must be upgraded to major version 2. We've upgraded the Astropulse server to 2.01 and released [url=http://setiboinc.ssl.Berkeley.edu/ap/download.php]BOI
Message board moderation

To post messages, you must log in.

AuthorMessage
Profile David Anderson
Volunteer moderator
Project administrator
Project developer
Avatar

Send message
Joined: 10 Sep 05
Posts: 627
Message 29911 - Posted: 4 Sep 2003, 0:00:00 UTC

We've released BOINC version 2.0. All BOINC components must be upgraded to major version 2. We've upgraded the Astropulse server to 2.01 and released BOINC core client 2.01. This was due to an architecture and protocol change in specifying resource estimates and limits.
ID: 29911 · Report as offensive

Message boards : News : We've released BOINC version 2.0. All BOINC components must be upgraded to major version 2. We've upgraded the Astropulse server to 2.01 and released [url=http://setiboinc.ssl.Berkeley.edu/ap/download.php]BOI

Copyright © 2017 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.