Einstein project

Message boards : Projects : Einstein project
Message board moderation

To post messages, you must log in.

AuthorMessage
Bill Walker

Send message
Joined: 13 Dec 07
Posts: 24
Canada
Message 22325 - Posted: 7 Jan 2009, 14:31:00 UTC
Last modified: 7 Jan 2009, 14:33:30 UTC

Just noticed that this project had a big gap in sending and receiving work, and now the web pages all appear to be non-functioning. Does anybody know what's up?
ID: 22325 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 20 Dec 07
Posts: 1069
Germany
Message 22327 - Posted: 7 Jan 2009, 15:40:43 UTC - in response to Message 22325.  

I don't have any problems with Einstein either, neither up/downloading nor the message boards (just been there).

[off topic] The correct syntax for your signature is:
[img]http://www.boincstats.com/signature/user_1272317.gif[/img]
[/off topic]

Gruß,
Gundolf
Computer sind nicht alles im Leben. (Kleiner Scherz)
ID: 22327 · Report as offensive
Bill Walker

Send message
Joined: 13 Dec 07
Posts: 24
Canada
Message 22328 - Posted: 7 Jan 2009, 16:05:43 UTC

Thanks Dagorath and Gundolf. I still can't reach any of their web sites, from 2 different PCs. Can I ask what URL you have for their main page?
ID: 22328 · Report as offensive
Richard Haselgrove
Volunteer tester
Help desk expert

Send message
Joined: 5 Oct 06
Posts: 4746
United Kingdom
Message 22330 - Posted: 7 Jan 2009, 16:30:29 UTC

http://einstein.phys.uwm.edu/ is working for me, and has done so consistently on a timescale of years and a timescale of days.

The project did have a server crash just before Christmas (shown as 23 December on their front page), and service was a bit spotty for a couple of days after that, but everything has been normal for at least the last ten days.
ID: 22330 · Report as offensive
Bill Walker

Send message
Joined: 13 Dec 07
Posts: 24
Canada
Message 22350 - Posted: 9 Jan 2009, 0:11:46 UTC - in response to Message 22330.  

I got through to the web site briefly yesterday, but again today I can't connect. Is it me, or is it them?
ID: 22350 · Report as offensive
Les Bayliss
Help desk expert

Send message
Joined: 25 Nov 05
Posts: 1633
Australia
Message 22351 - Posted: 9 Jan 2009, 0:39:27 UTC

I just clicked on the link in Richard's post and got on immediately.
ID: 22351 · Report as offensive
Francois Blais
Avatar

Send message
Joined: 26 Nov 05
Posts: 22
Canada
Message 22404 - Posted: 13 Jan 2009, 1:28:03 UTC

Doesn't here either.
(I'm in Quebec City, Canada)

ID: 22404 · Report as offensive
Les Bayliss
Help desk expert

Send message
Joined: 25 Nov 05
Posts: 1633
Australia
Message 22405 - Posted: 13 Jan 2009, 2:18:58 UTC

Tried again just now, and got the web site front page immediately.
(Sydney, Australia)

ID: 22405 · Report as offensive
Eric Myers
Avatar

Send message
Joined: 12 Feb 06
Posts: 232
United States
Message 22429 - Posted: 14 Jan 2009, 12:16:59 UTC - in response to Message 22405.  

Is there something blocking Canadians from reaching Einstein@Home?

-- Eric Myers

"Education is not the filling of a pail, but the lighting of a fire." -- William Butler Yeats
ID: 22429 · Report as offensive
Francois Blais
Avatar

Send message
Joined: 26 Nov 05
Posts: 22
Canada
Message 22430 - Posted: 14 Jan 2009, 12:57:07 UTC - in response to Message 22429.  

Early this morning (two hours ago) it wasn't working.
Now it is...
Something's happening somewhere.
Where is located the Einstein project?

ID: 22430 · Report as offensive
Francois Blais
Avatar

Send message
Joined: 26 Nov 05
Posts: 22
Canada
Message 22433 - Posted: 14 Jan 2009, 14:01:49 UTC

I'm on Mediom.com at home, and at work from Oricom.ca, but had similar problems yesterday.

here's a traceoute from my work PC:

C:\>tracert einstein.phys.uwm.edu

Détermination de l'itinéraire vers einstein.phys.uwm.edu [129.89.61.70]
avec un maximum de 30 sauts :

  1   201 ms   159 ms   203 ms  dsl19-009.express.oricom.ca [64.18.170.9]
  2   200 ms   245 ms   264 ms  dslbox.oricom.ca [206.108.60.5]
  3   202 ms   184 ms   142 ms  10.10.0.9
  4   237 ms   201 ms   274 ms  ia-cnnu-gw01-vl1029.vtl.net [216.113.10.9]
  5   311 ms   193 ms   187 ms  216.113.123.17
  6   164 ms   104 ms   263 ms  ia-cnnu-bb04-pos5-0-0-cpe074.vtl.net [216.113.122.74]
  7   220 ms   199 ms   237 ms  sl-crs1-chi-0-1-0-2.sprintlink.net [144.232.26.11]
  8   245 ms   233 ms   198 ms  sl-st20-chi-4-0-0.sprintlink.net [144.232.18.153]
  9   313 ms   251 ms   230 ms  144.232.8.114
 10   285 ms   403 ms   305 ms  ae-31-53.ebr1.Chicago1.Level3.net [4.68.101.94]
 11   227 ms   248 ms   343 ms  ae-6.ebr1.Chicago2.Level3.net [4.69.140.190]
 12   291 ms   273 ms   289 ms  ae-3.ebr2.Denver1.Level3.net [4.69.132.61]
 13   260 ms   374 ms   296 ms  ae-4-4.car2.KansasCity1.Level3.net [4.69.135.237]
 14   261 ms   247 ms   295 ms  WISCNETUNIV.car2.KansasCity1.Level3.net [4.53.34.6]
 15    76 ms   101 ms    72 ms  r-uwmilwaukee-isp-xe-2-0-0-3958.wiscnet.net [140.189.8.6]
 16   253 ms   244 ms   256 ms  216.56.4.38
 17   348 ms   315 ms   294 ms  einstein.phys.uwm.edu [129.89.61.70]

Itinéraire déterminé.


Do you recognize telus there?

ID: 22433 · Report as offensive
Bill Walker

Send message
Joined: 13 Dec 07
Posts: 24
Canada
Message 22452 - Posted: 15 Jan 2009, 13:25:09 UTC - in response to Message 22434.  

I'm still getting no access to Einstein for about 3 days out of 4. No access right now, and here is the results of tracert right now:

>tracert einstein.phys.uwm.edu
Unable to resolve target system name einstein.phys.uwm.edu.

I'm using a small local ISP called Odynet. Just tried tracert on web sites that are working, and got the same message. Am I doing something wrong here?


ID: 22452 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14938
Netherlands
Message 22454 - Posted: 15 Jan 2009, 15:45:30 UTC

I forwarded this thread to the EAH administrators.
ID: 22454 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14938
Netherlands
Message 22470 - Posted: 15 Jan 2009, 21:19:51 UTC

Can any of you with problems reaching the web site try to tracert 129.89.61.70 to see if it is a DNS problem or not?
ID: 22470 · Report as offensive
Bill Walker

Send message
Joined: 13 Dec 07
Posts: 24
Canada
Message 22689 - Posted: 25 Jan 2009, 16:31:58 UTC - in response to Message 22454.  

I forwarded this thread to the EAH administrators.


This may have helped, I'm up to 6 days in a row with steady access to all of Einstein@Home.
ID: 22689 · Report as offensive
Fred - efmer.com
Avatar

Send message
Joined: 8 Aug 08
Posts: 570
Netherlands
Message 22691 - Posted: 25 Jan 2009, 17:09:15 UTC - in response to Message 22689.  

einstein.phys.uwm.edu [129.89.61.70]
Try ping 129.89.61.70 If this works check your dns adress. Check if the first and second adress is still the one recommended by your provider. Sometimes they change things. Try a ping on the dns adress. or try this on your browser http://129.89.61.70/
I see no problems with Einstein, I get a regular contact.
ID: 22691 · Report as offensive
Profile Gundolf Jahn

Send message
Joined: 20 Dec 07
Posts: 1069
Germany
Message 22692 - Posted: 25 Jan 2009, 17:38:48 UTC - in response to Message 22691.  

I see no problems with Einstein, I get a regular contact.

The OP obviously doesn't see problems either anymore, he gave the all-clear:
This may have helped...
:-)
ID: 22692 · Report as offensive

Message boards : Projects : Einstein project

Copyright © 2022 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.