Boinc SETI@home not "running"

Message boards : Questions and problems : Boinc SETI@home not "running"
Message board moderation

To post messages, you must log in.

AuthorMessage
trikats

Send message
Joined: 4 Nov 19
Posts: 4
United States
Message 93508 - Posted: 4 Nov 2019, 4:23:55 UTC

Forgot when I had to issue, maybe started within the past month?
Saw some SETI@home (CPU + Nvidia GPU) task had computing errors.
I uninstalled BOINC and reinstalled.
It started working fine.
Then last week I noticed the SETI CPU + GPU tasks shows "running", but it's stuck at 0.602%.
Also noticed a couple computing errors.
I did a re-install today and it did not help.

I also run Einstein@Home CPU + GPU and have no issues there.

Any help fixing this would be appreciated.

Windows 10 Enterprise
Intel i5-3570k
Nvidia 1060 6GB
Driver version 441.08 DCH
16GB RAM
Over 100GB of disk space free
BOINC 7.14.2 (x64)
ID: 93508 · Report as offensive
trikats

Send message
Joined: 4 Nov 19
Posts: 4
United States
Message 93509 - Posted: 4 Nov 2019, 4:27:57 UTC

Not sure how to get the logs of a running task that is stuck...
But here is an October 18, 2019 Error while computing:

Name 26no15ae.27615.9920.12.39.40_0
Workunit 3697059508
Created 16 Oct 2019, 22:10:31 UTC
Sent 17 Oct 2019, 3:44:46 UTC
Report deadline 6 Nov 2019, 14:54:28 UTC
Received 18 Oct 2019, 8:35:35 UTC
Server state Over
Outcome Computation error
Client state Compute error
Exit status 197 (0x000000C5) EXIT_TIME_LIMIT_EXCEEDED
Computer ID 8157666
Run time 1 hours 17 min 39 sec
CPU time 10 sec
Validate state Invalid
Credit 0.00
Device peak FLOPS 676.87 GFLOPS
Application version SETI@home v8 v8.22 (opencl_nvidia_SoG)
windows_intelx86
Peak working set size 109.40 MB
Peak swap size 138.08 MB
Peak disk usage 0.02 MB
ID: 93509 · Report as offensive
trikats

Send message
Joined: 4 Nov 19
Posts: 4
United States
Message 93510 - Posted: 4 Nov 2019, 4:31:17 UTC

Here is a current task that is "stuck."

Application
SETI@home v8 8.22 (opencl_nvidia_SoG)
Name
03jn15ad.20549.49978.9.36.82
State
Running
Received
11/3/2019 6:28:54 PM
Report deadline
11/24/2019 5:38:34 AM
Resources
0.306 CPUs + 1 NVIDIA GPU
Estimated computation size
70,727 GFLOPs
CPU time
00:00:09
CPU time since checkpoint
00:00:09
Elapsed time
00:25:15
Estimated time remaining
2d 21:24:09
Fraction done
0.603%
Virtual memory size
128.50 MB
Working set size
104.56 MB
Directory
slots/2
Process ID
14652
Progress rate
0.360% per hour
Executable
setiathome_8.22_windows_intelx86__opencl_nvidia_SoG.exe
ID: 93510 · Report as offensive
Bernie Vine
Volunteer moderator
Avatar

Send message
Joined: 10 Dec 12
Posts: 309
Message 93511 - Posted: 4 Nov 2019, 6:46:20 UTC
Last modified: 4 Nov 2019, 6:46:37 UTC

The problem is the latest Nividia drivers

If you look on the SETI@Home forums you will see the problem is well known

https://setiathome.berkeley.edu/forum_thread.php?id=84694

The quickest fix is to re-install the 431.60 drivers
ID: 93511 · Report as offensive
Profile Jord
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 14156
Netherlands
Message 93513 - Posted: 4 Nov 2019, 8:15:52 UTC - in response to Message 93508.  

Know that uninstalling BOINC merely removes its program files, and reinstalling it puts them back. BOINC doesn't do any calculations, that's purely done by the project science applications. All BOINC essentially does is schedule when what project runs, with which application on which tasks.

So any calculation errors you see at the project are caused by the project science application, which in turn can be caused by a bad batch of tasks (then normally everyone has errors), a badly behaving science application (beta) or by a driver mismatch on your hardware (especially if things worked flawlessly before a driver update).
Please do not private message me for tech support, these will be ignored!
ID: 93513 · Report as offensive
trikats

Send message
Joined: 4 Nov 19
Posts: 4
United States
Message 93520 - Posted: 4 Nov 2019, 20:52:36 UTC

Thanks for the replies and solution. I will stick to Einstein until the drivers are fixed.
Consider this thread solved and closed. :)
ID: 93520 · Report as offensive

Message boards : Questions and problems : Boinc SETI@home not "running"

Copyright © 2020 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.