Einstein SSL certificate update - older boinc versions may require upgrade

Message boards : Projects : Einstein SSL certificate update - older boinc versions may require upgrade
Message board moderation

To post messages, you must log in.

AuthorMessage
IRQCN

Send message
Joined: 19 Mar 18
Posts: 4
Message 85873 - Posted: 13 Apr 2018, 21:38:10 UTC

From home page-

Due to Google removing trust for Symantec certificates, we need to update our SSL certificate. This will happen on Monday (Apr 17). The new certificate will ensure compatibility with new webbrowsers, but BOINC clients older than v7.4 may no longer be able to connect. If at all possible, please update your BOINC client. If you are deliberately using an older BOINC client, please ensure that the "ca-bundle.crt" file is updated (instructions will be issued).

Behind the scenes we are trying to get a certificate that works with older clients as well as new browsers, but currently that doesn't seem to work out.
Monday is 16th however.
ID: 85873 · Report as offensive

Message boards : Projects : Einstein SSL certificate update - older boinc versions may require upgrade

Copyright © 2021 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.