Password stopped working

Message boards : Questions and problems : Password stopped working
Message board moderation

To post messages, you must log in.

AuthorMessage
b2i 2nd

Send message
Joined: 22 Nov 17
Posts: 1
United States
Message 83137 - Posted: 22 Nov 2017, 17:24:56 UTC

Got one of those unusual problems.
first symptom: couldn't add a project, got "email/password not correct.
I tried logging on the my project home pages and BAM with success

second symptom: could not log on to this forum. got this message:No account with email address

tried creating an account at project home page and then adding with the boinc manager with success but is was a local add on only the computer that I was working from

set up a new boinc account just to be able to post here.

additional info: As a fairly experienced trouble shooter I tried to think of anything that changed in by system just before this problem. One thing. I picked up a wireless keyboard attached to one of my computers running BOINC and the screen went dead and required a restart. Must have punched a random key. when it restarted, it appeared to have been in hibernate mode and was displaying an error box with a warning " you are attempting to alter a .dll file that could harm your system.

Ready for any suggestions on way forward. I have a lot of time, $, and energy in my projects and really don't want to start over with a new password and all the goes with that.

the email that attached to my account and that has worked for several years is bill.johnson.2033@gmail.com
the new email I used just to get on the forum is parkdalepermaculture@gmail.com
I can check either one by prefer the old one.

Thanks in advance
ID: 83137 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12485
Netherlands
Message 83140 - Posted: 22 Nov 2017, 17:47:57 UTC - in response to Message 83137.  
Last modified: 22 Nov 2017, 17:49:15 UTC

For projects you can use the "forgot password" link on a log in (if need be, log out to get that option), or add get_passwd.php to the end of the URL, for instance https://setiathome.berkeley.edu/get_passwd.php and use the first option to get a temp login link sent to your email address (the one you used to register with at that project). Then you can change or reset your password.

If you never registered for these forums, you won't have had an account. An account here isn't necessary to be able to run BOINC. These forums are separate from any project, projects normally have their own forums.

If you want help with the technical problem, please give more information. See this thread for hints.
Apropos, we have spam bots on the forums that read threads. Please edit your post and take out those email addresses. I cannot edit your post for you. You have one hour after posting your message to edit the post.
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.

quote: "Isn't the best defense always a good attack?"
ID: 83140 · Report as offensive     Reply Quote
B2I

Send message
Joined: 23 Nov 17
Posts: 1
United States
Message 83154 - Posted: 23 Nov 2017, 5:06:44 UTC - in response to Message 83140.  

Sorry, I could not get back to edit my post. Having some unusual type problems' with a couple of my computers today. Had to re-create my account here again.

I will attempt that supply the details below. but I can summarize quickly: the boinc manager stopped recognizing my email that I've used for years this morning. I've found work arounds but but I must set up an account at the project site and then go to each of my 8 computers and add the project. Any help getting back to normal would be greatly appreciated.

Which BOINC version you run (See Help->About BOINC in BOINC Manager). We'd just like the version number, please: for instance v7.8.2
I run several machines with various version numbers a mixture of windows 7/10, linux, and android most windows boxes are 7.8.3 and the linux are 7.6.31 loaded from the Ubuntu software loader.

What your problem is exactly, write it out in as much detail as you can.
The email that I use for everything for years in boinc stopped working this morning. I cannot add a project unless I open an account at the project site and then go back and use the boinc manager to add. Then, it only is added for the computer I was working from. This is an viable option but quite and imposition to have to do this for each machine. I am on the gridcoin team and we tend aggressively manage our projects as new ones are whitelisted and as work units ebb and flow.

What you have done so far to try to remedy the problem.
tried most of the projects to make sure is was not isolated to one; The only project that worked was WCG but it asked for a user name instead of an email to add project. tried logging into BAM, which I could but could not add a project from there. waited several hours and tried again and tried from three different computers all to no avail.

If applicable, the project(s) that you have the problems with and if they have multiple applications, which ones give you problems.
Every project that asks for an email


Post the first 40 - 100 lines from your BOINC Event Log (CTRL+SHIFT+E), including it showing what your BOINC is doing, which project tasks it is running.
These lines are from my main computer. It shows me trying to add programs. the successful ones are only when I've already opened and account and have a password at the project site.

In case the log doesn't show this, please give us:
• the CPU brand and model
All intel i5s and i7s second and third generations. expect for a few android devices that I only run occasionally

• the GPU brand and model
Only do CPU crunching but two of my computers have gpus

• the driver version(s) you have installed
If you need to know about drivers I can look them up but this could be a long list. please let me know if there is something specific you need to help diagnose this problem. OI will be happy to find the info.

• the operating system that you use
Ubuntu 16.04 and Windows 7 home, one pro
ID: 83154 · Report as offensive     Reply Quote
mmonnin

Send message
Joined: 1 Jul 16
Posts: 50
United States
Message 83343 - Posted: 28 Nov 2017, 21:29:37 UTC - in response to Message 83154.  

Try typing in your email/password into a text editor (so it's visible and not just *****) to make sure it's correct. I'm thinking the keyboard isn't triggering one of your password letters correctly so it's assumed incorrect.

Could also try logging in from another device. Tablet, phone or something even.
ID: 83343 · Report as offensive     Reply Quote
Justsomeguy

Send message
Joined: 1 Dec 17
Posts: 2
United States
Message 83423 - Posted: 1 Dec 2017, 13:35:33 UTC - in response to Message 83140.  

I'm having a similar issue logging into the forums. Been using them for ages (joined Seti May 28, 1999). Trying to log in I get a "no account with that email address".
I've only ever used 2 and this is one of them, but I get the message with both.

I've even posted on here for assistance this last spring (I think it was this spring anyway?)
ID: 83423 · Report as offensive     Reply Quote
Justsomeguy

Send message
Joined: 1 Dec 17
Posts: 2
United States
Message 83424 - Posted: 1 Dec 2017, 13:42:09 UTC - in response to Message 83423.  

Nevermind....this appears to be the DEV forum, not the forums I was looking for...sorry
ID: 83424 · Report as offensive     Reply Quote

Message boards : Questions and problems : Password stopped working

Copyright © 2018 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.