Help with Boinc and AMD R9 s80x on Ubuntu 16.10

Message boards : GPUs : Help with Boinc and AMD R9 s80x on Ubuntu 16.10
Message board moderation

To post messages, you must log in.

AuthorMessage
zarzo_2010

Send message
Joined: 24 Sep 17
Posts: 1
Canada
Message 81568 - Posted: 24 Sep 2017, 22:32:18 UTC

Hello All,
I have just got an R9 280x AMD Gpu card. I have ubuntu 16.04 and when I run boincmgr I get the message "No usuable Gpu found".
I know that with ubutnu 16.04 it is difficult to get a driver for AMD cards especially the R9 280X ones.

But any help of any one was able to run Boinc with R9 280X on Ubuntu 16.04?

Your help would be really appreciated. I have been googling for two days and I am kinda stuck here.

Thanks
ID: 81568 · Report as offensive
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12495
Netherlands
Message 81614 - Posted: 28 Sep 2017, 15:24:39 UTC - in response to Message 81568.  
Last modified: 28 Sep 2017, 15:25:10 UTC

I know that with ubutnu 16.04 it is difficult to get a driver for AMD cards especially the R9 280X ones.
Make that impossible. Or at least, not from AMD, as they cut support for anything less than an R9 Fury/R9 300 series from their drivers for Ubuntu 16.04
In which case you can look for Open Source drivers. See https://help.ubuntu.com/community/BinaryDriverHowto/AMD for more on that.
Else you'll have to return to the previous Ubuntu (15.04) for support from AMD.
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.

quote: "Isn't the best defense always a good attack?"
ID: 81614 · Report as offensive

Message boards : GPUs : Help with Boinc and AMD R9 s80x on Ubuntu 16.10

Copyright © 2018 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.