Not connecting to project

Message boards : Questions and problems : Not connecting to project
Message board moderation

To post messages, you must log in.

AuthorMessage
Coach Frank

Send message
Joined: 23 Aug 17
Posts: 2
Canada
Message 80433 - Posted: 23 Aug 2017, 19:16:54 UTC
Last modified: 23 Aug 2017, 19:17:36 UTC

For an unknown reason, I cannot download any tasks anymore.
At one point, all my tasks where completed and I got a status of "Communication deferred". As normal, it started with a normal wait time, then it increased to 24:00:00. Since then (it's been at least 2 weeks), nothing is happening. At the end of the 24:00:00 delay, it resets to 24:00:00 again.
I deleted the tasks, to no avail. I uninstalled the manager et reinstalled it, again to no good.
All my other computers running the project are good and downloading and uploading normally.
Any ideas as to what is happening?

Thanks for the help.
ID: 80433 · Report as offensive     Reply Quote
robsmith
Help desk expert

Send message
Joined: 25 May 09
Posts: 195
United Kingdom
Message 80439 - Posted: 24 Aug 2017, 6:41:32 UTC - in response to Message 80433.  

What projects??
ID: 80439 · Report as offensive     Reply Quote
studioartist

Send message
Joined: 24 Aug 17
Posts: 1
United Kingdom
Message 80448 - Posted: 24 Aug 2017, 11:47:32 UTC

I have a similar problem, but have never been able to earn credits. More than once I downloaded BOINC and added project SETI@Home and though it shows loads of 'running' tasks there is no work done or credits earned. I am on a laptop and not that IT literate. My husband runs the same project with no problems on his desktop. He cannot fathom it either. I also cannot see anywhere how to get a screensaver which pops up like his does. Obviously am doing something wrong but cannot for the life of me think whatit is. Against tasks some of which show as running, it usually says communication deferred. Or scheduler request pending.
ID: 80448 · Report as offensive     Reply Quote
Coach Frank

Send message
Joined: 23 Aug 17
Posts: 2
Canada
Message 80450 - Posted: 24 Aug 2017, 12:04:23 UTC - in response to Message 80439.  

Running SETI.
ID: 80450 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12103
Netherlands
Message 80463 - Posted: 24 Aug 2017, 20:15:09 UTC - in response to Message 80433.  
Last modified: 24 Aug 2017, 20:16:07 UTC

You don't say what system this BOINC is on, Android or PC, Mac?
What is the operating system that runs on this device?
Is BOINC actually asking for work?
Have you checked that system's status at Seti, that it was returning correct work, not all errors?
Can you post the first 40 lines of the BOINC start up messages? (CTRL+SHIFT+E)
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.
ID: 80463 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12103
Netherlands
Message 80464 - Posted: 24 Aug 2017, 20:15:55 UTC - in response to Message 80448.  

I have a similar problem

Can you also post the first 40 lines of BOINC's start up messages? (CTRL+SHIFT+E)
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.
ID: 80464 · Report as offensive     Reply Quote
wolfbert

Send message
Joined: 10 May 16
Posts: 4
Austria
Message 80822 - Posted: 6 Sep 2017, 6:52:08 UTC

Possibly similar/related problem here. Since two days, i can no longer access the project (yoyo@home). The client has been running ok for months. Admittedly, I did change a few things in my home network, but internet access and everything else is fine. Here are the startup messages (note empty server reply). The project seems to run fine for others, however (server status ok, WUs are being processed). I've also tried adding another project (SETI), again no communication.

OS: Win 7
BOINC: 7.8.2 (x64)

Thanks for any ideas,
Wolfgang

06.09.2017 08:10:51 | | Re-reading cc_config.xml
06.09.2017 08:10:51 | | log flags: file_xfer, sched_ops, task, checkpoint_debug, http_debug
06.09.2017 08:11:07 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle 'C:\Program Files\BOINC\ca-bundle.crt'
06.09.2017 08:11:07 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle set
06.09.2017 08:11:07 | yoyo@home | Started upload of ogr_170726115621_48_2_0
06.09.2017 08:11:07 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle 'C:\Program Files\BOINC\ca-bundle.crt'
06.09.2017 08:11:07 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle set
06.09.2017 08:11:07 | yoyo@home | Started upload of ogr_170903082028_38_0_0
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Connection 13 seems to be dead!
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Closing connection 13
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Connection 12 seems to be dead!
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Closing connection 12
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Info: Found bundle for host www.rechenkraft.net: 0x57e230 [serially]
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Trying 78.47.191.249...
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Info: Hostname was found in DNS cache
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Info: Trying 78.47.191.249...
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Info: Connected to www.rechenkraft.net (78.47.191.249) port 80 (#14)
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: POST /yoyo_cgi/file_upload_handler HTTP/1.1
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Host: www.rechenkraft.net
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: User-Agent: BOINC client (windows_x86_64 7.8.2)
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Accept: */*
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Accept-Encoding: deflate, gzip
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Content-Type: application/x-www-form-urlencoded
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Accept-Language: de_AT
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Content-Length: 1703
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server: Expect: 100-continue
06.09.2017 08:11:07 | yoyo@home | [http] [ID#9] Sent header to server:
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Info: Connected to www.rechenkraft.net (78.47.191.249) port 80 (#15)
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: POST /yoyo_cgi/file_upload_handler HTTP/1.1
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Host: www.rechenkraft.net
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: User-Agent: BOINC client (windows_x86_64 7.8.2)
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Accept: */*
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Accept-Encoding: deflate, gzip
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Content-Type: application/x-www-form-urlencoded
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Accept-Language: de_AT
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Content-Length: 1703
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server: Expect: 100-continue
06.09.2017 08:11:07 | yoyo@home | [http] [ID#10] Sent header to server:
06.09.2017 08:11:09 | yoyo@home | [http] [ID#9] Info: Done waiting for 100-continue
06.09.2017 08:11:09 | yoyo@home | [http] [ID#10] Info: Done waiting for 100-continue
06.09.2017 08:11:09 | yoyo@home | [http] [ID#9] Info: We are completely uploaded and fine
06.09.2017 08:11:09 | yoyo@home | [http] [ID#10] Info: We are completely uploaded and fine
06.09.2017 08:11:09 | yoyo@home | [http] [ID#9] Received header from server: HTTP/1.1 100 Continue
06.09.2017 08:11:09 | yoyo@home | [http] [ID#10] Received header from server: HTTP/1.1 100 Continue
*** 06.09.2017 08:11:14 | yoyo@home | [http] [ID#10] Info: Empty reply from server
06.09.2017 08:11:14 | yoyo@home | [http] [ID#10] Info: Connection #15 to host www.rechenkraft.net left intact
*** 06.09.2017 08:11:14 | yoyo@home | [http] HTTP error: Server returned nothing (no headers, no data)
*** 06.09.2017 08:11:14 | yoyo@home | Temporarily failed upload of ogr_170903082028_38_0_0: transient HTTP error
06.09.2017 08:11:14 | yoyo@home | Backing off 01:56:29 on upload of ogr_170903082028_38_0_0
06.09.2017 08:11:14 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle 'C:\Program Files\BOINC\ca-bundle.crt'
06.09.2017 08:11:14 | yoyo@home | [http] HTTP_OP::libcurl_exec(): ca-bundle set
06.09.2017 08:11:14 | yoyo@home | Started upload of ogr_170903082122_32_0_0
*** 06.09.2017 08:11:14 | yoyo@home | [http] [ID#9] Info: Empty reply from server
06.09.2017 08:11:14 | yoyo@home | [http] [ID#9] Info: Connection #14 to host www.rechenkraft.net left intact
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Connection 14 seems to be dead!
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Closing connection 14
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Connection 15 seems to be dead!
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Closing connection 15
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Hostname www.rechenkraft.net was found in DNS cache
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Trying 78.47.191.249...
*** 06.09.2017 08:11:14 | yoyo@home | [http] HTTP error: Server returned nothing (no headers, no data)
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Info: Connected to www.rechenkraft.net (78.47.191.249) port 80 (#16)
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: POST /yoyo_cgi/file_upload_handler HTTP/1.1
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Host: www.rechenkraft.net
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: User-Agent: BOINC client (windows_x86_64 7.8.2)
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Accept: */*
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Accept-Encoding: deflate, gzip
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Content-Type: application/x-www-form-urlencoded
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Accept-Language: de_AT
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Content-Length: 1703
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server: Expect: 100-continue
06.09.2017 08:11:14 | yoyo@home | [http] [ID#11] Sent header to server:
06.09.2017 08:11:15 | | Project communication failed: attempting access to reference site
06.09.2017 08:11:15 | | [http] HTTP_OP::init_get(): http://www.google.com/
06.09.2017 08:11:15 | | [http] HTTP_OP::libcurl_exec(): ca-bundle set
*** 06.09.2017 08:11:15 | yoyo@home | Temporarily failed upload of ogr_170726115621_48_2_0: transient HTTP error
06.09.2017 08:11:15 | yoyo@home | Backing off 04:08:59 on upload of ogr_170726115621_48_2_0
ID: 80822 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12103
Netherlands
Message 80824 - Posted: 6 Sep 2017, 8:11:00 UTC - in response to Message 80822.  

Admittedly, I did change a few things in my home network
What did you change?
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.
ID: 80824 · Report as offensive     Reply Quote
wolfbert

Send message
Joined: 10 May 16
Posts: 4
Austria
Message 81033 - Posted: 10 Sep 2017, 21:16:46 UTC - in response to Message 80824.  

I was able to resolve the problem. I did a complete reinstall of BOINC (32 and 64 bit versions) and toggled firewall and antivirus software. It seems that the latest release of Bitdefender AntiVirus Free Edition (1.0.9.21) blocks BOINC communication at least to yoyo@home (even though it's not supposed to interfere with communication and does not report anything). Disabling Bitdefender solved the problem, BOINC is running fine now. I'm using Windows Defender for now.
ID: 81033 · Report as offensive     Reply Quote
brucern1

Send message
Joined: 30 Aug 17
Posts: 1
United States
Message 81320 - Posted: 16 Sep 2017, 13:14:48 UTC

upgraded boinc to current version, all projects wiped,cant add projects. blank screen
ID: 81320 · Report as offensive     Reply Quote
Profile Ageless
Volunteer moderator
Project administrator
Volunteer tester
Help desk expert
Avatar

Send message
Joined: 29 Aug 05
Posts: 12103
Netherlands
Message 81321 - Posted: 16 Sep 2017, 14:09:05 UTC - in response to Message 81320.  

Please give us more information. For hints on what we can use, see https://boinc.berkeley.edu/dev/forum_thread.php?id=8600 and try to write it out in as much detail as possible. There's really no need to condense everything in 10 words.
Jord
Please do not private message me for tech support. Use the forums for that. Tech PMs will be ignored.
ID: 81321 · Report as offensive     Reply Quote

Message boards : Questions and problems : Not connecting to project

Copyright © 2017 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.