where get older client ?

Message boards : Documentation : where get older client ?
Message board moderation

To post messages, you must log in.


Send message
Joined: 15 Jul 11
Posts: 13
Message 76253 - Posted: 5 Mar 2017, 7:24:16 UTC
Last modified: 5 Mar 2017, 7:28:15 UTC


i try to get run boinc at Win 95 :-P


But client 5.8.16 will not install at Win 95:

Can i get older clients somewhere ?
ID: 76253 · Report as offensive
Volunteer tester
Help desk expert

Send message
Joined: 6 Jul 10
Posts: 585
Message 76255 - Posted: 5 Mar 2017, 15:02:06 UTC - in response to Message 76253.  

As old as you want it to be at http://boinc.berkeley.edu/dl/?C=M;O=D, but does not mean the project(s) with whom you want to communicate will accept the version you manage to get working. E.g. the packs come with ca-bundle.crt certificates... the ones in the kit could long have expired. Also, some projects set minimum client versions, to include OS, so be aware, and then there are many science apps that wont even run on W95, often XP being the minimum.
Coelum Non Animum Mutant, Qui Trans Mare Currunt
ID: 76255 · Report as offensive

Send message
Joined: 2 Jan 14
Posts: 276
United States
Message 76257 - Posted: 6 Mar 2017, 2:44:40 UTC

What kind of hardware are you running this on? You'd probably have better luck in finding compatible projects, and better performance if you switched to Linux, especially if you just used the command line.
My Detailed BOINC Stats
ID: 76257 · Report as offensive

Message boards : Documentation : where get older client ?

Copyright © 2018 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.