Package update for Ubuntu

Message boards : Promotion : Package update for Ubuntu
Message board moderation

To post messages, you must log in.

AuthorMessage
Benni

Send message
Joined: 4 Oct 15
Posts: 7
Message 64672 - Posted: 4 Oct 2015, 21:25:39 UTC
Last modified: 4 Oct 2015, 21:26:25 UTC

Hello there,


currently, Ubuntu ships a really old (7.0.27) version to its users. I was told over at Launchpad that updated packages could be build if one would create a bug report and point out the significant fixes (not: functionality updates) that have been made in the meantime. Perhaps one of the BOINC devs could do this?


cheers
ID: 64672 · Report as offensive
noderaser
Avatar

Send message
Joined: 2 Jan 14
Posts: 267
United States
Message 64675 - Posted: 5 Oct 2015, 0:37:42 UTC

The version history, along with all the changes, is available at:
http://boinc.berkeley.edu/trac/wiki/VersionHistory

ID: 64675 · Report as offensive
Benni

Send message
Joined: 4 Oct 15
Posts: 7
Message 64732 - Posted: 6 Oct 2015, 22:58:42 UTC - in response to Message 64675.  
Last modified: 6 Oct 2015, 22:59:00 UTC

Yes, I know. However, I'm not a dev guy - that tech lingo is way too much for me. I'd not be able to write a convincing proposal. Hence my request.

You can file a bug report here: https://bugs.launchpad.net/ubuntu/+source/boinc

cheers
ID: 64732 · Report as offensive
Profile Agentb
Help desk expert
Avatar

Send message
Joined: 30 May 15
Posts: 265
United Kingdom
Message 64776 - Posted: 8 Oct 2015, 21:41:50 UTC - in response to Message 64672.  



currently, Ubuntu ships a really old (7.0.27) version to its users.



Strange .. I installed 14.04 LTS x64 several months ago and i found boinc at 7.2.42

which version of Ubuntu are you running?
ID: 64776 · Report as offensive
Benni

Send message
Joined: 4 Oct 15
Posts: 7
Message 64789 - Posted: 9 Oct 2015, 8:27:49 UTC - in response to Message 64776.  

Mint Mate Maya (based on Precise).
ID: 64789 · Report as offensive
Profile Agentb
Help desk expert
Avatar

Send message
Joined: 30 May 15
Posts: 265
United Kingdom
Message 64851 - Posted: 12 Oct 2015, 20:14:38 UTC - in response to Message 64789.  

Mint Mate Maya (based on Precise).


12.04 is rather mature now, only 12.04.5 supported by Ubuntu.

Is there something wrong with the current version you run?
ID: 64851 · Report as offensive
Benni

Send message
Joined: 4 Oct 15
Posts: 7
Message 65039 - Posted: 22 Oct 2015, 15:39:38 UTC - in response to Message 64851.  

No, but judging from the changelog, it seems that quite a few changes and fixes were made. It also seems that some projects require newer BOINC versions.?
ID: 65039 · Report as offensive

Message boards : Promotion : Package update for Ubuntu

Copyright © 2018 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.