Own Project don't deliver WU's

Message boards : Server programs : Own Project don't deliver WU's
Message board moderation

To post messages, you must log in.

AuthorMessage
Freekkel

Send message
Joined: 10 Feb 16
Posts: 1
Germany
Message 67639 - Posted: 10 Feb 2016, 11:01:42 UTC

Hello everyone.

I currently write my Bachelor Thesis at the Johannes Gutenberg-Universit├Ąt Mainz (www.uni-mainz.de). And i have to compare the energy consumption between BOINC Cluster and HPC Computing. For this I have to write several Programs and deploy these on BOINC and our HPC Computer. So I have to use a physical machine and I'm not allowed to use a virtual machine.

I had several Poblems installing a Boinc-Server on a Lubuntu 14.04 LTS. I tried several instructions. From a Book, the github and Websites. I tried several versions even the old svn Versions. Nothing seems to work until I found the following instruction https://wiki.debian.org/BOINC/ServerGuide . I got a BOINC Server running and BOINC-Client. So far so good.

Boinc Client Information:
    Version: 7.2.42 (x86)
    wxWidgets Version: 2.8.12
    OS: Lubuntu 14.04 LTS
    installed via
    sudo apt-get install boinc-client boinc-manager



Boinc Server Information:

    OS: Lubuntu 14.04 LTS
    Boinc Server Version: ? (I don't know where to get these...)



What works:
The registration for the project works
WU's are in the database
app is registered and made for 32-Bit CPU's (compiled on client)


Problem:
The Client say that there is no new work. The Client got 0 new Tasks.

So how can i fix this "Bug"? Which further Information do you need? I'm glad to hear from you.

Best Regards

Freekkel

ID: 67639 · Report as offensive

Message boards : Server programs : Own Project don't deliver WU's

Copyright © 2017 University of California. Permission is granted to copy, distribute and/or modify this document under the terms of the GNU Free Documentation License, Version 1.2 or any later version published by the Free Software Foundation.